Taurus Car Club of America : Ford Taurus Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 1998 SHO that has some ignition problems. I have replaced 4 ignition coils and now I am being told that the wiring harness connectors are damaged. I noticed over this past summer that my A/C would cut out when it got over 90 degrees or if I was in stop and go traffic. After taking it into my mechanic and replacing the coils I was told that the harness connectors were melted. Since they were unable to find anyone willing to part with only the harness I am at a stand-still with what to do. I don't need the entire harness, just the connectors. Any suggestions would be helpful! I LOVE my car and hate the tought of having to part with it.
 

·
Registered
Joined
·
2,071 Posts
which connectors are you talking about? If its the main c130 that connects the
motor harness to the chassis harness, it would be about easier to change the entire motor harness than try to splice a new one in.

If its just a few wires and your brave, you can cut the wires out of the connectors
and splice them together on a new separate connector. still not a job for the feint
hearted

there are sho's in the upull yards. that's probably your best bet
 

·
Registered
Joined
·
16 Posts
I have a whole wiring harness on a cam failure engine that I have been tripping over for a while, and the lincoln intek v8 I have laying around may even have those same connectors
 
1 - 5 of 5 Posts
Top