Taurus Car Club of America : Ford Taurus Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
182 Posts
Discussion Starter #1
I have 1996 Taurus Duratec 3L. The driver side wiper arm time and again comes loose and the arm mangles to one position. I take it off reset the knub to park position and reattach the wiper arm. My isssue is that its not staying attached for very long anymore....but I look at the splined knub and it appears fine as does the wiper arm :dunno: . I position the arm and press it back on the knub and if I really crank on the arm nut the wiper does not move. ANYONE have this issue ? how did you correct it? What if I put thread lock on the wiper arm where it meets the knub spline and also some on the arm nut ?

Any help is appreciated. :tcca_small:
 

·
Premium Member
Joined
·
10,022 Posts
I've pulled my wiper arms off and put them back on again more times than I can count and I've never had a problem :dunno: . Wish I had a suggestion to help.
 

·
Premium Member
Joined
·
182 Posts
Discussion Starter #4
spline seems ok...can feel and see the ridges of the spline. I might use some force to press it on the spline then thread lock the nut....anyone else ??
 

·
Premium Member
Joined
·
10,022 Posts
I always just put the wiper arm where I want it then tighten the nut down. Are you lifting the arm up before you tighten it down so that the tension from the wiper blade doesn't make the arm tighten down crooked?
 

·
Premium Member
Joined
·
182 Posts
Discussion Starter #6
with hood open...cant have the wiper arm extended up too high when reattaching...but I will consider it.

Anyone know if the wiper arm itself has grooves in it where it meets the spline...or is it just smooth ??
 

·
Premium Member
Joined
·
10,022 Posts
Arm is smooth.

Leave the hood down - you can access the nut with the hood closed just fine. A 3/8" extension will just slightly rub on the end of the hood - use a towel or several layers of masking tape to protect it.
 

·
Premium Member
Joined
·
182 Posts
Discussion Starter #8
Ok....its fixed...here is the final solution. Pressed it on the spline used loctite to hold to spline and nut. NEXT drilled a hole through the wiper arm where it goes over the spline....in other words drilled from outside of wiper arm nearer the windshield and drilled through the wiper arm INTO the spline. This was a small drill bit....then i used a self tapping stainless steel screw that goes through the wiper arm into the spline. The wiper arm will never loosen up until i remove that screw.

Wish I could take credit for the perfect fix...but a guy I know who has fixed cars his whole life and worked for GM for years showed me the fix.

Hope this helps anyone who has this issue.
 
1 - 8 of 8 Posts
Top