Taurus Car Club of America : Ford Taurus Forum banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
5,895 Posts
Discussion Starter #1
Wondering if anyone else has run across this issue. I haven't had time to look into this as I am trying moving to another home soon.

Here is my issue, when I start the car at least 50% all my power windows cease operation. The master switch and all other switches do nothing, no click, nothing. Sometimes, like tonight for example, I was lowering both front windows and half way down they both stopped. I tried turning the car off and restarting it with no change. It wasn't until I turned the car off, opened the door and then put the key to accessory, then the window started working again. It happened again 10 minutes later, but this time I only had to turn the car off, then turned the ignition to accessory. The wife said this has been happening quite often and what works for her before was putting the car into gear.

I will be looking into this probably next month when I get some time. I;m just wondering if there is anything that I could easily check or look at for the time being. I'm almost wondering if this could be related to the GEM, but I do not have any other issues with the car.
 

·
Registered
Joined
·
2,390 Posts
It wasn't until I turned the car off, opened the door and then put the key to accessory, then the window started working again. : Try Wiggling around your rubber protector for the door wiring loom in your drivers door while open pushing your window buttons and see if you get intermittent or continuous operation while doing so!
 
1 - 2 of 2 Posts
Top