Taurus Car Club of America : Ford Taurus Forum banner

41 - 48 of 48 Posts

·
Registered
Joined
·
572 Posts
For the others who see the page looking strange (broken css) - are you guys using the classic (light - blue/white) skin as well?

As for the editor mode in the light classic skin, @redhousenine - you should have a couple lines in the bottom right hand corner of the editor box that indicates you can enlarge it:

View attachment 192994

Could you see if clearing your cache/cookies and refreshing your page helps restore this function? If it persists, what device/browser are you using? Can you see if trying on another browser brings that back? The more details (and testing) you can give us, the better we can assist you. :)

Thanks,
Natalie
The lines in the corner are not there for me. That was the first thing I tried to do when the Go Advanced message box shrunk.

I'm also seeing a corrupt arrow(?) in quoted posts that looks like it's using the graphics from the newer layout. See attachment.

Using Firefox v54 on Windows 10 Pro 64-bit.
 

Attachments

·
Administrator
Joined
·
76 Posts
The lines in the corner are not there for me. That was the first thing I tried to do when the Go Advanced message box shrunk.

I'm also seeing a corrupt arrow(?) in quoted posts that looks like it's using the graphics from the newer layout. See attachment.

Using Firefox v54 on Windows 10 Pro 64-bit.
Thanks for the info,

We bumped the ticket Case # 1972693 and we will update you all once we hear back.

Jeff M
 

·
Registered
Joined
·
22,626 Posts
^ Niall, seems fine this am. When I get the blue print on white page, it appears like a revised home page. Thanks for the fix.
 
41 - 48 of 48 Posts
Top