Taurus Car Club of America : Ford Taurus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
313 Posts
Discussion Starter #1
1997 Vulcan (U-VIN) So while replacing the rear drivers-side spark plug (not sure what cyl this is, but when facing the engine, it's the one on the far right in the back) I noticed this vacuum hose just hanging out there. I can't figure out where it's supposed to go. Engine is running fine, but I still want to put this sucker back where it belongs.

Thanks guys!
 

Attachments

·
Premium Member
Joined
·
5,895 Posts
1997 Vulcan (U-VIN) So while replacing the rear drivers-side spark plug (not sure what cyl this is, but when facing the engine, it's the one on the far right in the back) I noticed this vacuum hose just hanging out there. I can't figure out where it's supposed to go. Engine is running fine, but I still want to put this sucker back where it belongs.

Thanks guys!
[/b]

By the look of it, that line is broken, unless it just looks that way from the angle of the picture. Anyways, I from where it's located, it's suppose to be attached to the vacuum distribution box on the driver's side firewall.
 

Attachments

·
Registered
Joined
·
313 Posts
Discussion Starter #3
The hose is pretty pliable, so it's just hanging down. But where ever it connects to, it's snapped off (you can kinds of see this in the pic). I'll look for the box when it's light again.

Thanks for the tip: I think you're probably correct. I had no idea there was a box back there. I'll report back tomorrow on what I find.
 
1 - 3 of 3 Posts
Top