Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
314 Posts
Discussion Starter #1
Here's what's going on. I killed my Optima Red Top battery by leaving may amps on. The battery wouldn't hold a charge nor have the amperage to start the car. I have a 300 amp portable car jumper and I guess it doesn't push enough amps to really start the car. Today, the starter made a metallic crunchy noise when starting. I got an Everstart battery from Wal-Mart (the computer there specified the battery). The car started just fine multiple times. When leaving the movies tonight the car started but I ended getting the same crunching noise. Also the lights would occasionally dim and the stereo would reset itself.

I plan going to AutoZone to get their free testing done but that won't happen for a few days because of the holidays. What do you guys think is going on? Remember, the new battery is less than 24 hours old.

EDIT: Oh yeah. I've got a 2000 with 51000 miles.

Derek
 

·
Premium Member
Joined
·
393 Posts
I'd definitly reccomend replacment of the starter
 

·
Premium Member
Joined
·
6,077 Posts
Originally posted by d_sellers1@May 31 2004, 01:23 AM
Also the lights would occasionally dim and the stereo would reset itself.
Alternator-related.
 

·
Registered
Joined
·
222 Posts
Sounds to me like chewed up gears either on the starter or the driveplate/ fly wheel, or bad electrical connection at battery, starter,or ground. When the chewed up gears lock together starter cant turn this causes starter to draw high amps, and drops voltage low enough to reset the radio. If making sure all electrical is ok, and if replacing starter does not fix the problem then you may be looking at big bucks to replace the fly wheel. I hope its one of the first two. Good luck
 

·
Registered
Joined
·
314 Posts
Discussion Starter #5
I was told by my boss that he was under the same situation and it pointed to the battery. Right now I think my negative cable isn't tight enough. I've got aftermarket connectors that came with inserts to fit smaller battery terminals. My Optima had larger terminals and this new battery has the small terminals. Of course, I don't know where these inserts are and the neg cable is tightened as much as possible but is still kinda loose on the terminal. Ideas?

Derek
 
1 - 5 of 5 Posts
Top