Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
okay....finished with the timing cover, oil pan gasket, water pump.....changed the Cam Syncro and sensor and car ran good last night. This am I started the car and warmed it up...I heard sort of like a gurgling coming from the air intake. Took off the filter connection and determined that this was the source os the strange noise. CEL on, go to Advanced and run for codes.....says bank 1 #2 sensor bad and another saying running too lean......get the part and while driving home the car becomes sluggish, bucking and back firing. I replace the sensor and car runs better but still seems/sounds not up to par....the gurgling sound is still present....any idea what this might be? Cold I not have put the Cam Syncro in right and the timing is off? I want to reinstall it but an not sure which cylinder is #1..please help
 

·
Registered
Joined
·
955 Posts
as for Bank and Cylinder information, click on the Topic Finder link and do a browser find (Ctrl+f). Search for the following: Bank and Cylinder Numbering

Sorry, this is all the information that I have at this current time.
 

·
Premium Member
Joined
·
7,050 Posts
Firewall
123
456
Radiator
 

·
Cake monster
Joined
·
1,584 Posts
okay....finished with the timing cover, oil pan gasket, water pump.....changed the Cam Syncro and sensor and car ran good last night. This am I started the car and warmed it up...I heard sort of like a gurgling coming from the air intake. Took off the filter connection and determined that this was the source os the strange noise. CEL on, go to Advanced and run for codes.....says bank 1 #2 sensor bad and another saying running too lean......get the part and while driving home the car becomes sluggish, bucking and back firing. I replace the sensor and car runs better but still seems/sounds not up to par....the gurgling sound is still present....any idea what this might be? Cold I not have put the Cam Syncro in right and the timing is off? I want to reinstall it but an not sure which cylinder is #1..please help
http://www.taurusclub.com/forum/87-...urgling-noise-coming-out-throttle-body-2.html

Semi interesting thread, I have no idea if it applies to 2004+ cars though. That might answer the gurgling noise issue.

Not sure if you have a timing issue or otherwise. When I did my syncro, I just took pictures of the position and set the new one in place exactly, worked fine. Here's a thread detailing tdc: http://www.taurusclub.com/forum/82-...ng-tdc-need-install-cam-synchro-assembly.html
 
1 - 5 of 5 Posts
Top