Taurus Car Club of America : Ford Taurus Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
I have some problems CA smogging my ’88 Ford Taurus Wagon 3.0L. 205,000 mi. I’ve changed the oil like religion & it runs smooth, & with high test I can even drive in the Sierras up Donner Pass even.. Great car except for some worn paint. My usual smog prep is new oil, plugs, filters, pcv, egr, ox sensor. 2 yrs. ago failed smog, then did cat & plug wires & it passed on 1st test after new cat but came close to failing a week later on NOX retest after timing adj..

Shift range problem. This is a 2d tran., used . Last few years car shifts at 15 & 25 under light Throttle like they use on smog dynamometer, so its at low rpm on 25 mph simulation & it makes matters worse on emissions. Smog history: 15mph=1650 rpm ‘02 vs 1340 rpm in ‘00 & 770 in ‘98. 25mph=1220 rpm ‘02 vs 2240 in ‘00 & 2500 in ‘98. Also car frequently doesn’t downshift and slow on releasing accelerator just runs along at 28 mph. I’ve spent hours trying to adjust Throttle Control Valve. Adjusting in one direction it shifts at 13 and 22 no slip bump. Adjusting in the other direction it shifts at 15 & 25 to a certain point and then adjusting just 1 single millimeter more it does this: Huge amount of slip bump, lot of back pressure on accelerator, whining to the point where I don’t want to push my luck & accelerate anymore.

Would very much appreciate any insight or help you can provide. Thanks.
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #2 ·
Anybody think this is an inadequate fuel to engine problem since AXOD internal shift lever is locked to throttle. Prob with throttle position sensor? Fuel pump, is it variable? I've used 2 bottles of fuel sys cleaner, Techron & Gar. No fail.
 
1 - 2 of 2 Posts
Top