Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
307 Posts
Discussion Starter #1
ok this problem has cost me some money..but it seems like after driveing for a while...15-25 minutes when you brake you here this noise..like...dount..if thats a sound lol....and it seems like its from the back but sometimes i could actually feel it on my left foot resting on the ground which made me think it was the frount...took it to midas...they told me it was my rear drums...which i had just put new ones of...a mounth ago...they said they were warped..ok..so i go back to napa and get new ones for free..go back to midas and they put them on...everything seems smoother..but...later that day my friend want to drag..so..i did and a brake-torqued..and after that it started doing it again..but this time seems to definatly be in the back....but it seems like its on one spot of something and everytime the drum or something elese spins it makes the moise...like the faster your going the more you will here it and its only when braking and seems to be only when you push the bedal a certain amount.....but the sound goes like this ....dount dount dount dount dount dount dount dount dount...it slows down as i slow down....but i have new: pads all around new drums and new rotors..and new master cyilder which isnt related..
 

·
Premium Member
Joined
·
14,126 Posts
Well I would have to say something is definitely dragging back there. Maybe a shoe that is not seated right or a spring on wrong.
 

·
Premium Member
Joined
·
3,449 Posts
Originally posted by trojan@Jan 4 2004, 09:39 AM
ok this problem has cost me some money..but it seems like after driveing for a while...15-25 minutes when you brake you here this noise..like...dount..if thats a sound lol....and it seems like its from the back but sometimes i could actually feel it on my left foot resting on the ground which made me think it was the frount...took it to midas...they told me it was my rear drums...which i had just put new ones of...a mounth ago...they said they were warped..ok..so i go back to napa and get new ones for free..go back to midas and they put them on...everything seems smoother..but...later that day my friend want to drag..so..i did and a brake-torqued..and after that it started doing it again..but this time seems to definatly be in the back....but it seems like its on one spot of something and everytime the drum or something elese spins it makes the moise...like the faster your going the more you will here it and its only when braking and seems to be only when you push the bedal a certain amount.....but the sound goes like this ....dount dount dount dount dount dount dount dount dount...it slows down as i slow down....but i have new: pads all around new drums and new rotors..and new master cyilder which isnt related..
Try checking out the e-brake cable. It is possible if the spring on the cable is worn out or the cable itself is worn out, you may be getting some drag. Thats what happened to my rear drums. Cable went and dragged a lip into the drums. Dealer had to remove the entire rear assemblies and replace them, free of charge


I heart Ford ESP.


-DC
 

·
Registered
Joined
·
307 Posts
Discussion Starter #4
but my E brake works i use it everyday
 
1 - 4 of 4 Posts
Top