Taurus Car Club of America : Ford Taurus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I was having problems with my radio that I wasn’t getting any sound through figured it out and it was my ACM change that and now I’m not getting any volume control could anyone tell me what’s going on or has anyone ever had this problem before after they change the ACM I did not change the screen that came with the ACM would that be a problem yes or no which I am going to change it in a little bit to see if that was it but has anyone had the same problem please please please let me knowI am pulling the rest of the hair that I had out of my head because I’m driving around or was driving around with a speaker in my cupholder but now I can’t turn it down or up at one volume
 

·
Registered
Joined
·
52 Posts
Were both ACMs from vehicles with/without the Sony head unit?

Did you program the new one with Forscan to match the old one?
 

·
Registered
Joined
·
242 Posts
I was having problems with my radio that I wasn’t getting any sound through figured it out and it was my ACM change that and now I’m not getting any volume control could anyone tell me what’s going on or has anyone ever had this problem before after they change the ACM I did not change the screen that came with the ACM would that be a problem yes or no which I am going to change it in a little bit to see if that was it but has anyone had the same problem please please please let me knowI am pulling the rest of the hair that I had out of my head because I’m driving around or was driving around with a speaker in my cupholder but now I can’t turn it down or up at one volume
You said you didn't change the screen it came with. Are you confusing APIM and ACM perhaps. The ACM contains the CD player. The APIM is screwed to the screen. Which one did you change?
 
1 - 3 of 3 Posts
Top