Taurus Car Club of America : Ford Taurus Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My AC and heat are stuck in defrost mode I followed the vacuum hose and it was cracked when I try to fix it it broke off at the firewall. I built a new line however I can't see where it enters the cabin. I have read that you need to remove the passenger side airbag to see where the line enters the cabin. I'm wondering if that is true and is it safe to take the airbag out and reinstall. I am aware of all the safety issues. Ie. Unhook the battery for the car. And make sure there's no residual power in a car before proceeding to unplug the airbag or messing with and treated like a bomb because that's what it is. If anybody knows of an easier way to get at the inside firewall I would appreciate any advice.
 

·
Registered
Joined
·
23,479 Posts
May work from the interior/cabin side. Locate the white plastic vacuum plug mounted on the heater box behind the black plastic kick guard. It'll have multi-colored vac. lines attached. Locate the black line and backtrack.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I did have to remove the passenger side airbag due to the fact that where the vacuum hose comes through the firewall is about 2 inches below the windshield. And my arm isn't that long or thin and there is alot of other stuff in the way as you'll see in the photo enclosed the orange cable feeder is going through the hole that goes through the firewall. I found out that the hose did in fact break off at the end of the grommet so in order to fix the issue you need the room to work. I did get it fixed the only thing I had an issue with is I had to put it all back together before testing due to the fact I was dealing with the airbag.
216787
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
For anyone wondering how to pull the passenger airbag I've enclosed a screenshot of how to do it. This is actually directions on how to find the vacuum hose. The picture shows how tight it is ignore the orange cable puller please. I used that to find where it came out into the engine compartment.
216789
216788
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
If you can see the crack in the line just splice the line with a small piece of vacuum hose to fix it.
Thanks that is what I did last time. But this time it broke off right before it entered the firewall. So I had to pull it all the way out and patch in a new vacuum line..
 
1 - 8 of 8 Posts
Top