Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
I Drive A Fuze
Joined
·
3,053 Posts
Discussion Starter #1
Ok, first and foremost: I apologize for the long post. I'll try to keep it short and sweet.

Alright, so back in February I had Town Fair Tire replace the Conticraps that were on the car and due to be replaced. These were the original pair that the car shipped with. I wanted to put on some B.F. Goodrich Advantage T/A's but was talked into spending less by both my father and the head salesman. Ok, so I bit and put on a set of what seems to be a house-brand Doral SDL 60. They performed fairly well for $81 bucks a tire however they were noisy and had a slight shake/wobble from the get-go.

After 2k miles, I had enough of it and had some time so I brought it in and had them re-balance. It helped a little bit, but was still there. I should note that it starts around 45-50. So, two weeks later (last week) I went back and they rebalanced them one more time. The service manager came out and said that I was all set. I asked, "it's fixed?" He said, "Yes, we put the best balanced ones on the front." I said "whoah whoah what do you mean best balanced? They all should be Zero-ed out!" He gave me some bullshit answer of "well with this particular wheel and tire combination blah blah blah" I told them I would take it for a drive and that I would be back. Took it for a short drive on I-91 and it was better but STILL THERE!

So I was a little upset but not showing it, I went back and they offered to put on new tires. I said yes, he suggested that I try a set of Mastercraft MC-440's, on all 4 corners for no extra charge. I said, what the hell why not its not costing anything but a half hour of my time. Well I took it out and I can still feel a shimmy-shake-wobble.

I have been told by three different shops/Ford dealers (including Town Fair when they did the 4 wheel alignment with the Dorals in February) that the front end in my car is tight, nothing should be causing the wobble but the wheels or tires. What are the chances that I would get two bad sets of tires in a row? Could something else be wrong, say perhaps within the steering column or joints or something? (I don't know much about the steering). I'm at a loss. It's doubtful that it is a bent rim because you would think they would mention it to me when they had the tires off TWICE to alleviate the issue on the spot, and I haven't nailed any curbs or big potholes...? Do I put a better set on like the BFG's or Yokos or Michelins? I don't remember if it did this on the Contis, I think it did around 80ish but I really can't recall. It may have, but those tires were worn and not rotated well.
 

·
Super Moderator
Joined
·
7,742 Posts
Has anyone checked for a bent / out of round wheel?
 

·
I Drive A Fuze
Joined
·
3,053 Posts
Discussion Starter #3
Other than Town Fair when they put on the two new sets, not that i'm aware of. I was feeling it in the seat too which usually means rear wheels, so chances of more than one wheel being bent?
 

·
Registered
Joined
·
1,365 Posts
They can run the car on the lift in gear and look for wheel hop and rotor runout. If you have to pay a small fee for a suspension diagnostic at this point, I think it would be money well spent. They should be willing to let you see each wheel spin on the balancer. This wouldn't be the first time a lazy or tired tire installer didn't notice a bent rim.
 

·
I Drive A Fuze
Joined
·
3,053 Posts
Discussion Starter #5
They can run the car on the lift in gear and look for wheel hop and rotor runout. If you have to pay a small fee for a suspension diagnostic at this point, I think it would be money well spent. They should be willing to let you see each wheel spin on the balancer. This wouldn't be the first time a lazy or tired tire installer didn't notice a bent rim.
At Town Fair or at my mechanic?
 

·
Premium Member
Joined
·
17,415 Posts
At Town Fair or at my mechanic?
Either place.

It'll be obvious. Just have to hold a static object like a pencil next to the wheel while it's rotating.
 

·
I Drive A Fuze
Joined
·
3,053 Posts
Discussion Starter #7
So im going to get this checked out on Friday, it hasnt changed much. Of note though is that it seems to dissipate a bit under acceleration on the highway, which is strange? Also, i still have a bouncy idle that is most prominent on cold engine. Any chance they are related and this has nothing to do with wheels? Ive been reading a little about bad EGRs and DPFEs...sounds a little like what i have. Maybe plugs for a slight miss that the computer isnt picking up? Ive been trying to hone in on it and it almost seems like itssurging while cruising on the highway, like speeding up a tad then back down to normal, but this is faint. I dunno, maybe im imagining all this but I doubt it.
 
1 - 7 of 7 Posts
Top