Taurus Car Club of America : Ford Taurus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
ok got a 97 Taurus who had it dint know you had to replace the water pump was a mess... 211,908 miles on it... R&R the pump idler pulley and tensioner of course was missing bolts to them so dealer stock only... replaced wire set and plugs.. as well... ok through code for miss fire on #1 I have never had a injector go bad wonder if this is the case here and cant or is it worth rebuilding them like the old styles..

also throws codes for egr.. no biggie on that.. normal for that mileage.. if i remember fords right .. now for the tranny...

ok runs great but no overdrive called a few shops.. oh **** min 1900 to work on it and with out anything first thing they yip ford.. overdrive no codes for it means overhaul then try to tell me just to pull it book time is 5 hrs..

no alot has changed since i was a tech... last time i work on a car was when ford had the variable venturi.. 3-C carbs there out and throttle body just was new... never worked on a auto trans before... so any help woudl be taken... am on a fixed income so cant need to do this myself..
 

·
Registered
Joined
·
1,205 Posts
Does the OD light turn on and off with the button?
[/b]
Never seen an OD off button on Vulcan, just 'tec...

Me wants one though, so let me know if they exist.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #5
<div class='quotemain'>
Does the OD light turn on and off with the button?
[/b]
Never seen an OD off button on Vulcan, just 'tec...

Me wants one though, so let me know if they exist.
[/b][/quote]
 

·
Registered
Joined
·
64 Posts
Discussion Starter #7
(As with most trans issues, check the TRS. Could not actually be going into drive. )dumb question what is a TRS... and where is it.......yes it goes all three speeds easy.... just no OD..... sighs why cant tranny's be like they use to be.. change out filter was 99% or the troubles..
 

·
Premium Member
Joined
·
14,124 Posts
The TRS is on top of the transmission. It is a fan shaped black sensor that is attached to the shift cable. You can test it with an volt/ohm meter.


Do you have a AX4S or AX4N tranny?

For the AX4S.....
 

Attachments

·
Registered
Joined
·
64 Posts
Discussion Starter #9
ok will check that out.. but it does shift in to drive as you move the shift.. from OD to drive there is no difference.. and @ 60 mph should be about 2500rpm it is running about 3grand give or take.. way to high for over drive

and right now only getting about 213 a tank hell my old grand Cherokee did better on gas..
 

·
Registered
Joined
·
3,686 Posts
There's a TSB about no 4th gear (OD). I've posted it in another thread. Do a search. There's a broken clip in the valve body that needs to be replaced - if you're lucky, the valve body is ok, otherwise it has to be replaced. Trans does not have to be pulled completely to do it - my sis had hers fixed for about $600 IIRC.
 
1 - 10 of 10 Posts
Top