Taurus Car Club of America : Ford Taurus Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
524 Posts
Discussion Starter · #1 ·
OK so I go out this afternoon to get ready to leave for work.

1. I turn my car on, starts perfectly, no problems at all.
2. I remove the parking brake.
3. I press on the brake pedal, and proceed to shift into D.

And then I notice that the shifter is very loose. I can pick the gear I want to be in, but the transmission stays in park. I tried to see if it would select any gear, and nothing. Not reverse or anything else either. I moved the shifter from park, and let go of the brake pedal, and the car is still not moving.

So what could this be? Some cable or something?

I let it warm up too, and I even disconnected the battery to reset the transmission, but nothing still. I checked the transmission fluid and it's still nice and red. I do need an oil change however, but it's only about 400 miles over. I have no clue what this is.

HELP PLEASE!
 

·
Registered
Joined
·
346 Posts
the shifter cable doesn't just break. (it's pretty thick. Check under the hood on the Transmission Range Ssensor (TRS) and make sure the cable didn't slip off.
 

·
Registered
Joined
·
524 Posts
Discussion Starter · #3 ·
Any pictures of that? I seriously don't know what anything is under the hood.

Also, brake lights DO come on, and I tried the whole set key to off and try shifting into neutral thing. And the shifter still does the same thing, very loose and doesn't CLUNK into neutral.
 

·
Registered
Joined
·
524 Posts
Discussion Starter · #5 ·
Nope, it won't move until I press the brake pedal in. Could it still be the interlock though?
 

·
Premium Member
Joined
·
17,415 Posts
I've seen 96s and 99s posted on here with having the shifter cable break with age...

If the shifter is very very loose, I would suspect that is your issue. You can manually shift the car by adjusting the above pictured metal bar.
 

·
Registered
Joined
·
524 Posts
Discussion Starter · #8 ·
Funny cause that's what I thought it maybe was. Does that move at all? Like when you shift would that move or something? I kind of looked at it, but it's dark out so I couldn't get a good look. I'll try tomorrow morning.

It's not too bad if I have to replace anything major, because I still have power train warranty on it. The only problem is that I can't even get it into neutral to get hooked up to a tow truck!

Moving it how exactly? If I can move it at the transmission then the transmission is probably good right?
 

·
Premium Member
Joined
·
15,922 Posts
With the hood popped have a friend move the shifter through all the positions while you watch the TRS. If the TRS at the transmission isn't moving, the shifter cable is broken. Use a pair of pliers and move it in the direction of the linkage. You should be able to feel the positions.
 

·
Registered
Joined
·
524 Posts
Discussion Starter · #10 ·
Yeah it's the cable. I went a step further to make sure it didn't come lose at the selector. Behind the steering wheel the cable moves, but at the TRS nothing at all.

Anybody got a thread that shows how to change the cable? Is it hard?
 

·
Registered
Joined
·
524 Posts
Discussion Starter · #12 ·

·
Premium Member
Joined
·
253 Posts
Yeah it's the cable. I went a step further to make sure it didn't come lose at the selector. Behind the steering wheel the cable moves, but at the TRS nothing at all.

Anybody got a thread that shows how to change the cable? Is it hard?

Make sure the cable is secured in fitting 2; it slides in and locks.

1 N801555-S58 Nut 2 7H181 Shift Actuator Cable Fitting 3 01605 Dash Panel 4 — Steering Column Lever (Part of 3C529) 5 7E395 Shift Cable 6 — Shift Cable Grommet (Part of 7E395) 7 7K499 Shift Cable Bracket 8 N804804-S100 Bolt 9 N803766-S56 Nut 10 7A256 Manual Control Lever A — Tighten to 20-26 Nm (15-19 Lb-Ft)

 

·
Registered
Joined
·
524 Posts
Discussion Starter · #14 ·
We are going to take it to a mechanic, but I'm going to make sure everything is nice and tight first. THANKS A LOT FOR THE PIC RDH2!
 

·
Registered
Joined
·
1,342 Posts
For the last 2 weeks of my tranny somewhat acting up it was the shift lever grommet that broke off.
 
1 - 15 of 15 Posts
Top