Taurus Car Club of America : Ford Taurus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
As I've driven my new (well, new to me) Taurus over the past few days, I've noticed an odd feeling in the transmission at speeds of between 55-65 mph, and since I don't know these cars very well, I don't know if it is normal or not.

While driving normally, it'll occassionally feel like it skips a beat and I feel the sensation of it right under my feet on the floorboard. It has a heavy, like shift up/shift down very quickly or clunking kind of feel and it gives almost the sensation of a noise but I don't really hear anything. However, there is no noticeable difference in the RPMs on the Tach when this is happening.

Is this normal for one of these cars or do I need to have the tranny checked?

Thanks.
 

·
Registered
Joined
·
235 Posts
I am no expert but according to everyone here the tranny's in the Gen 3's are the weakest. That's a 96 thought 99 model. Gen 4's seem to be better 2000-present. Not sure what year you have. By the way by your screenname I would guess you are in Texas. If you feel like it go to the Southern Chapter Forum and see how to get on the member locater map and because involved in that Forum too. Welcome to the club and once you get this Tranny thing dealt with you will love your car. Might want to also consider a tranny cooler once you get this problem fixed, especially if you have a gen 3.
 

·
Premium Member
Joined
·
14,126 Posts
Turn the CC to floor only and see if it stops. If it does it is the TC locking and unlocking.
 

·
Registered
Joined
·
359 Posts
I'm sorry for being ignorant here... what is CC?
 

·
Premium Member
Joined
·
14,126 Posts
Climate Control. This is assuming you have the EATC Electronic Air Temperature Control.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
I have a 2001 model, so I'm guessing this is Gen 4?

I'll try the CC thing as well as having a transmission service done. The car has 74k on it so I assume it couldn't hurt.

Thanks.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
It worked. Or at least it feels like it does. I put the CC to the floor only and the strange transmission feel went away. Is this telling me something I need to know?

I got my tires rotated, 4-wheel aligned and brakes checked today...and then wouldn't you know it...the engine light came on on the way home....when it rains it pours...
 

·
Premium Member
Joined
·
14,126 Posts
The cycling of the TC when the climate control is in any position but floor and vent will cause the TC to lock/unlock at high way speeds. This is a piece of Fords fine programming. Most chips will take this out.
 
1 - 9 of 9 Posts
Top