Taurus Car Club of America : Ford Taurus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello, I am new to this forum, I have a 96 sable with the 3.0 duratec engine, ax4n transmission. The problem I am having is the transmission falling into neutral. If I come off the highway I must turn the o/d off or it goes into neutral, if I am sitting at a red light for a period of time in drive it will fall into neutral. I shift into N or P and go back to drive and it kicks in or I drive around town in second and it works perfect. Reverse is also acting up where it has no power and the car shutters when I give it gas, sometimes in first as well, it almost feels like a bad clutch on a standard car sometimes. I wanted to take off faster the other day and it shuttered at first then just revved and slowly moved and eventually caught up.

any ideas?

I have a spare ax4n that was working in another sable sitting in my yard but this is a big job. I don't want to try this unless I know my transmission is gone for sure.


thank you in advance
 

·
Premium Member
Joined
·
14,126 Posts
You have to make sure the axle ratio is the same in the other tranny. They must be pretty close to the same year too.
 

·
Premium Member
Joined
·
1,096 Posts

·
Registered
Joined
·
149 Posts
That write up came in very handy on my 97 tec, have now taken the side pan off my car 5 times. (I hope thats the last time too) When you have it apart, if you take off the valve body, make sure the pump shaft does not have a groove worn where the bearing would sit inside the valve body. Mine was worn like this and destroyed the rebuilt valve body I put in, in just 2 weeks. (slipping, surging, and jumping like it couldn't decide between 1st and neutral)
 

·
Registered
Joined
·
513 Posts
Might just check the park neutral switch first, its much easier and sounds like to me it could be the problem**

**But I'm no expert. :p
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I have replaced the shifter sensor already. Still doing the exact same, and I heard that if the shift sensor is bad I would have radio problems etc and that is all fine.

The transmission I have as a spare is from the same year and model.

Now to decide if I should just swap it or remove the valve body from the good one and put it in mine.

Yes the other transmission was working perfect it was from my second car that I crashed and kept for parts.
 
1 - 8 of 8 Posts
Top