Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My Taurus wagon has 110.000 miles and it has a shift problem, when the trans is cool it shifts fine but makes a noise like a bad PS pump would make, after it warms up the noise goes away but on a normal drive off from a stop it hits second gear and then goes back into first quickly and then back to second shifting normally through the gears up to speed. If I turn off the OD the car will shift normally (hot or cold)
I don't know the history of this car B4 100k the whining worries me as much as the shift problem, and getting into the habit of turning off over drive isn't a problem either, could someone help me with a possible fix for this?
this is my second Taurus that came from Florida so it looks like a show room car, no rust at all, anywhere so i want to keep it going.

Thanks, flyingmerkel
 

·
Has It Been That Long?
Joined
·
12,011 Posts
My Taurus wagon has 110.000 miles and it has a shift problem, when the trans is cool it shifts fine but makes a noise like a bad PS pump would make, after it warms up the noise goes away but on a normal drive off from a stop it hits second gear and then goes back into first quickly and then back to second shifting normally through the gears up to speed. If I turn off the OD the car will shift normally (hot or cold)
I don't know the history of this car B4 100k the whining worries me as much as the shift problem, and getting into the habit of turning off over drive isn't a problem either, could someone help me with a possible fix for this?
this is my second Taurus that came from Florida so it looks like a show room car, no rust at all, anywhere so i want to keep it going.

Thanks, flyingmerkel
Do NOT post the same thing in five different locations.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
491 Posts
My Taurus wagon has 110.000 miles and it has a shift problem, when the trans is cool it shifts fine but makes a noise like a bad PS pump would make, after it warms up the noise goes away but on a normal drive off from a stop it hits second gear and then goes back into first quickly and then back to second shifting normally through the gears up to speed. If I turn off the OD the car will shift normally (hot or cold)
I don't know the history of this car B4 100k the whining worries me as much as the shift problem, and getting into the habit of turning off over drive isn't a problem either, could someone help me with a possible fix for this?
this is my second Taurus that came from Florida so it looks like a show room car, no rust at all, anywhere so i want to keep it going.

Thanks, flyingmerkel
Could be the torque converter? Check the fluid.
 
1 - 4 of 4 Posts
Top