Taurus Car Club of America : Ford Taurus Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
my wife called me to have me log on here and see if anybody could help with something that just started happening on her '03..btw, she is in Mich and I'm home in TN.

this is what she tells me...

when she takes off from a stop, under normal throttle when she gets in between 45-50 mph she said it feels like the trans jerks before it shifts..under light throttle it doesn't do this...now not knowing alot about the Taurus tranny's I can't diagnose what is wrong without driving it and experiencing it for myself..I know they are electronically controlled and sometimes that could make a difference in the way it shifts. I read thru several pages of questions in regards to this issue..I really hope the front pump isn't going bad..it seems to downshift ok and she doesn't hear any noises. The trans was serviced about 2-3 months ago..new fluid/filter etc. I'm hoping at most it's the VSS...any insight into this would be much appreciated..thanks..

btw..'03..3.0L non DOHC 146k miles
 

·
Premium Member
Joined
·
7,048 Posts
Could be something as simple as a misfire.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
misfire is possible...but it would have to be the coil packs...but the ses light isn't coming on, it did just before I put the new wires on it, it misfired like mad...I put new wires on it about 2 mos ago and it has probably been driven 6k miles since the trans was serviced...
 

·
Premium Member
Joined
·
1,439 Posts
QUOTE (Stacie gallop @ May 28 2009, 05:35 PM) index.php?act=findpost&pid=728681
misfire is possible...but it would have to be the coil packs...but the ses light isn't coming on, it did just before I put the new wires on it, it misfired like mad...I put new wires on it about 2 mos ago and it has probably been driven 6k miles since the trans was serviced...[/b]
Was it a transmission flush or a pan drop and filter change?
 

·
Registered
Joined
·
2,492 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #8
I'm hoping any junk that might have been in there didn't find there way into any fluid passages....
 

·
Registered
Joined
·
354 Posts
Does it sound like torque converter shudder? Mine does this some when it locks up around 45 mph. I bought the Valvoline semi syn Mercon V with it's ' advance shudder protection'. It helped but it still does it sometimes. What fluid did you use??
 

·
Registered
Joined
·
2,492 Posts
QUOTE (Stacie gallop @ May 28 2009, 09:00 PM) index.php?act=findpost&pid=728734
I'm hoping any junk that might have been in there didn't find there way into any fluid passages....[/b]
High possibility that if it was a High mileage tranny that the Flush knocked shome crap into your passages and are clogging them up
 

·
Premium Member
Joined
·
1,439 Posts

·
Registered
Joined
·
2,492 Posts
QUOTE (dasixx @ Jun 2 2009, 07:48 PM) index.php?act=findpost&pid=729784
Can anybody share their experience with Lucas Oil Transmission Treatment? Is worth to try?[/b]
Dont use it unless your transmission is already having trouble. It will break your transmission.

It ONLY should be used if your having issues even after you Changed your fluid and filter.
 

·
Registered
Joined
·
2,492 Posts
QUOTE (Mediarocker @ Jun 2 2009, 08:18 PM) index.php?act=findpost&pid=729789
QUOTE (dasixx @ Jun 2 2009, 07:48 PM) index.php?act=findpost&pid=729784
Can anybody share their experience with Lucas Oil Transmission Treatment? Is worth to try?[/b]
Dont use it unless your transmission is already having trouble. It will break your transmission.

It ONLY should be used if your having issues even after you Changed your fluid and filter.
[/b][/quote]

I just tried it in mine.... It doesnt work.

I have valves sticking (Jerky Transmission) so I need a new valve body (but i'm going to replace the whole tranny.)

All It did was make my transmission temperature increase. It didnt help at all. I used a full 24oz bottle. I'm going to try one more.. but i dont expect any results.

General Consensus: SNAKE SYRUP (not oil because its thick, sticky, and Personally I dont think it should be in a transmission.)
 

·
Registered
Joined
·
332 Posts
QUOTE (Blacksable @ Jun 5 2009, 11:05 AM) index.php?act=findpost&pid=730335
Well Stacie gallop did you ever find out what was wrong???????????????????[/b]
The fluid was in good shape, and the tranny was shifting fine, till I added lucas.
Lucas.. clogged the tranny filter.
Tranny started shifting hard, because of low fluid pressure, caused by the blocked filter.
I ran it in for 3500 miles like that, hoping it to improve, it never did.

The problem solved by changing the fluid filter.

So, never try Lucas, or any thick additive, which can clog.
 

·
Registered
Joined
·
4,022 Posts
they are tick at room temperature but become liquid at 40 50 C not sure but it about there

oh and if the filter was cloged then lucas add nothing to do with it it was in your system and the filter caught it
 

·
Registered
Joined
·
23 Posts
Discussion Starter #18
QUOTE (Blacksable @ Jun 5 2009, 11:05 AM) index.php?act=findpost&pid=730335
Well Stacie gallop did you ever find out what was wrong???????????????????[/b]

no not yet.. I will have to baby it till I get back to tenessee.

If I go slowly past 45-50 its ok. If I have to speed up fast then it jerks and after if shifts it is fine. it only does it shifting around those speeds not the lower speeds
 

·
Registered
Joined
·
354 Posts
That is the speed where the torque converter locks up. Once it manages to lock you're fine. As the fluid in my Sable ages it shudders more. At the moment the fluid in there has close to 30,000 miles on it. I noticed it shuddering more the other day. It's time for a change.
I am going to use Motorcraft Mercon V this time to see if it lasts longer than the Valvoline Mercon V I used last time.
 

·
Premium Member
Joined
·
15,922 Posts
The fluids should be about the same. I'd recommend a full synthetic Mercon V though (the regular Motorcraft stuff is synthetic blend).
 
1 - 20 of 26 Posts
Top