Taurus Car Club of America : Ford Taurus Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
367 Posts
Discussion Starter #1
For awhile now I notice when I'm driving in a certain gear where the rpms are around 1700 (30 mph for example) If I let go of the gas for a few seconds then ease back on it my car bucks. But if I'm doing like 35-40 mph where the rpm is like 1300-1500 and if i do the same thing it wont do it, or very slight. It's also very notice able when I'm going really slow like in a parking ramp when the rpms are up and i let back on the gas its a very pronounced buck. Also sometimes when I let off the gas the rpms will sit high then slowwwllyy goes down with the speed. I always thought if you let off the gas the rpms should drop quickly? Also another thing I notice is if i slightly accelerate, the rpms will go up very slowly and then when i let off the gas, the tach will shoot up 200 rpms then go back down. I'm very puzzled =/

P.s. The shift between 1-2 is almost always smooth as silk, but once in awhile the 2nd to 3rd will be kinda rough if I'm slowly accelerating.
 

·
Registered
Joined
·
3,748 Posts
If your car feel likes it going into neutral as you try to acceletrate and instead you drop MPH, its slipping.

You do have the option of flushing your transmission with Mercon V (and change filter too) using the TCCA tranny flush method.

A power flush hooking up to a machine can damage the transmission because the 'gunk' could be holding things together. The force of the tranny flush can loosen such deposits therefore weakening the tranny.
 
1 - 2 of 2 Posts
Top