Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
313 Posts
Discussion Starter #1
On my old CRX-Si the CV joints used to go out a lot. On my bull, with 72000 miles on it, I'm running with the originals. Not much discussion about them on this board. Is this something Ford actually got right?

So here's the question: Service them, or wait until they fail?

Does anybody have them serviced? How much for the service? If not, how much did it cost you when they failed? Not failed yet? How many miles?

Thanks!
 

·
Registered
Joined
·
549 Posts
Wait until they fail. I had nearly 130,000 miles on my '93 when one of them started to make a little noise. It's not worth servicing them when you can get a whole remanned halfshaft for about $50.
 

·
Premium Member
Joined
·
1,005 Posts
We don't drive GM, thats why there isn't much discussion on that topic.
 

·
Registered
Joined
·
1,963 Posts
Originally posted by sfblacksel@Feb 22 2004, 09:19 PM
We don't drive GM, thats why there isn't much discussion on that topic.
He's not kidding either.
My Buick trashed a pair of CV joints, as well as everything else...
 

·
Premium Member
Joined
·
3,449 Posts
Originally posted by saerandy@Feb 22 2004, 07:48 PM
On my old CRX-Si the CV joints used to go out a lot. On my bull, with 72000 miles on it, I'm running with the originals. Not much discussion about them on this board. Is this something Ford actually got right?

So here's the question: Service them, or wait until they fail?

Does anybody have them serviced? How much for the service? If not, how much did it cost you when they failed? Not failed yet? How many miles?

Thanks!
For what its worth, I have rarely heard of problems with fords and CV joints, yet it seems every foreign car has a problem with them, especially older hondas and toyotas and such.

It seems every shop around me has some sort of advertisement for CV joint work, and every used honda I see has had some sort of CV joint work, or it needs it soon.

-Damon
 

·
Premium Member
Joined
·
8,433 Posts
on my 94gL they were clicking a little bit transmission went out at 246K had them replaced then.
 

·
Premium Member
Joined
·
1,306 Posts
Just replaced the boot on mine; though I think I ran over some sharp ice or rocks or something that cut the boot. Been around 3 weeks and no problems so far **knocks on wood** (and I don't know how long I was driving with cv grease leaking out).
 
1 - 7 of 7 Posts
Top