Taurus Car Club of America : Ford Taurus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2012 SEL. Replaced entire front end (except hubs) Struts..Lower Control Arms (both Bushings and Ball Joints)...Tie Rod Ends...Axles...Stabilizer Bushings & Links....and still the never ending clunk/rattle. More prevalent on left side. What can this be?? Hubs being replaced soon but when tested had no play and turned smooth...Gremlins? Can not find anything loose? Any help from the club would be appreciated. BeSafe, pete
 

·
Registered
Joined
·
34 Posts
I had a lot of noise coming from the sway bar bushings being loose from wearing out in my 2013. They are the absolute worst to get in and out without dropping the subframe, but it is doable with enough elbows and adapters!
 

·
Registered
Joined
·
260 Posts
I had something like that caused by the front bolt of the control arm (near the radiator). I was absolutely sure I properly tightened it, and I did, but that was while the wheel was off and the strut pushed the control arm as far down as it can. I didn't realize that when you put the wheel back on and lower the vehicle, the control arm is pushed up under the weight and is almost horizontal, with a play in the front bolt as the final result.

So now put a jack under the hub and push up the control arm first and then tighten the bolt.

What took me a long time to realize this, is that the sound is really a rattle, like something is loose. I also heard a clicking noise when I accelerate (in hindsight a pretty obvious giveaway). But if you look at the bolt everything seems fine, until you try to tighten it with a wrench and you see that goes surprisingly easy.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks for response. This weekend I will check that and anything else that may need tightening. If/when I find the culprit I will post right after popping cork on celebratory champagne! BeSafeAll!
 

·
Registered
Joined
·
115 Posts
Thanks for response. This weekend I will check that and anything else that may need tightening. If/when I find the culprit I will post right after popping cork on celebratory champagne! BeSafeAll!
Different car, but this sounds exactly like what happened in my Jag s-type. One of the bolts on the sway bar bushing got cross threaded, was not a tight as it should be and heard that clunk all over the place. I was able to actually bounce the car in the front and see the sway bar semi catch and then release and make the noise and could feel it along the sway bar. I just got new brackets, bolts and OEM bushings and no more noise.

Tom in Plano/Dallas
 

·
Registered
Joined
·
55 Posts
What struts did you replace them with? Did you replace all of them including the rear struts? I have read that cheap struts can actually make the clunking worse.

I had really bad and loud clunking that was coming from the rear of my vehicle, it seemed the loudest when going slowly over bumps in a parking lot. I was also feeling like it wanted to kick out on me and start fishtailing into a spin out during this winter. This seemed most noticeable during the winter when I was cruising down the road and hitting chunks of snow or slush that was on the road, a feeling of extremely loose. After reading around it seems like KYB makes good struts so that was my go to and being fed up with the extra stress the rear end looseness was causing me I went to purchase them and they were on sale at the time so win/win.

After replacing the rear struts the clunking has completely gone away, and the feeling of the rear end trying to kick out is gone also, thank god. Another reason I wanted to change out my struts was from this video I made before I replaced them. Looking at the one rear tire compared to the other, it's bouncing up and down like crazy! This is what was causing the looseness and the clunking. I imagine with it bouncing around like it was, there were times when there was almost no weight on it reducing rear end traction and grip.

Video of rear struts
 

·
Registered
Joined
·
115 Posts
2012 SEL. Replaced entire front end (except hubs) Struts..Lower Control Arms (both Bushings and Ball Joints)...Tie Rod Ends...Axles...Stabilizer Bushings & Links....and still the never ending clunk/rattle. More prevalent on left side. What can this be?? Hubs being replaced soon but when tested had no play and turned smooth...Gremlins? Can not find anything loose? Any help from the club would be appreciated. BeSafe, pete
Did you replace upper control arms?
 

·
Registered
Joined
·
7 Posts
i found an annoying rattle that occured at >30mph turned out to be loose plastc rivets on the plastic fender liner was able fix with some string and rubber band around the base of the clips till i can replace them
 
1 - 9 of 9 Posts
Top