Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi, I need help: My 1997 Taurus at the road showed 3000 RPM at 50 mph. No overdrive. Changed to second shift and car goes smoother. Back to D enbgine gasps, no acceleration, RPM goes up and down and converter disingages. Had to change to 2 speed to complete travel. Any attempt to change to D and accelerate, engine immediately hesitates and shuts off. Any ideas? Many thanks.
 

·
Premium Member
Joined
·
1,522 Posts
Need a good code scan to see if any trans. codes are stored. That is step one on todays cars, without code info it's a wild guess on any make of vehicle.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Given your recent wiring issue (noted in your other thread) have you checked the wiring and fuse(s)? VSS input/output?
I replaced TPS no change occurred. There is no codes recorded on OBDII Scan.
When I start the car and shift lever to Overdrive (D) and accelerate, transmission doesn´t change to 2ns speed, engine fails, gasps, though RPM goes up roughly. Looks like lack of fuel. Then I shift to 2nd speed position and transmission shifts OK from 1st to 2ns speed. Back to D, and, there we go:engine fails agains. But when engine warms up a bit, problem goes away and driving in D speed, transmission shifts from 1st to 2nd and to 3rd all right.
Any guess or shall I hire a voodoo master to check this gohstly stuff?
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
3 Participants
ROULF ELVIS
Taurus Car Club of America : Ford Taurus Forum
A forum community dedicated to the Ford Taurus and SHO models, Mercury Sable and Lincoln MKS. Join the discussions on EcoBoost, aftermarket performance, and more!
Full Forum Listing
Top