Taurus Car Club of America : Ford Taurus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i have a odd question...i bout this 97 sho off a friend. runs very well. has no mufflers just long tail pipes. sounds amamzing but anyways the other day i was at a traffic light and it did alittle sputter like a slight miss and voltage droped but just for that quick second. it has continued to do it only at ldle. possible idle air control? it is a new iac on there. i changed the front 4 plugs like a cheap ass cuz i couldnt get to the back yet. i did not do coils cuz i dont have the money as of yet. i do have a volt meter in the car and that the voltage has dropped when the sputters happen. i do have an aftermarket system in the car also with a extra battery and different head unit. any possible ideas? kinda getting fairly frustrated. i want to do the back plugs but would rather wait to take everything off when i buy the coils also.
 

·
Registered
Joined
·
9,669 Posts
i have a odd question...i bout this 97 sho off a friend. runs very well. has no mufflers just long tail pipes. sounds amamzing but anyways the other day i was at a traffic light and it did alittle sputter like a slight miss and voltage droped but just for that quick second. it has continued to do it only at ldle. possible idle air control? it is a new iac on there. i changed the front 4 plugs like a cheap ass cuz i couldnt get to the back yet. i did not do coils cuz i dont have the money as of yet. i do have a volt meter in the car and that the voltage has dropped when the sputters happen. i do have an aftermarket system in the car also with a extra battery and different head unit. any possible ideas? kinda getting fairly frustrated. i want to do the back plugs but would rather wait to take everything off when i buy the coils also.
First things first.

You Need to know:
1. Did some electric draw pull the idle down?
or
2. Did the engine slow down and cause lower voltage?

Unless you have a major power draw, engine slow down due to a miss or other combustion issues should not make much voltage drop.

-chart-
 

·
Premium Member
Joined
·
17,415 Posts
Uh oh. All I can think is...

Have you had the cams welded?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
i think it dropped cuz of the motor like slowing down.but driving seems fine...when i stop it idles so bad like its going to just put out and stall...now seems likes its missing but no light still. like i came to a light tonight and the rpms dropped and raised and lights were dimming and when i hit the gas it was alittle hesitant on going but then was fine..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
like i had radio off so amps werent technically on but power going to them still obviously. but i dont think it could be a battery being bad to make the car idle like that.
 

·
Registered
Joined
·
3,377 Posts
have the battery and alt load tested to start, check the belt and see if its slipping because of a pulley lockup, and like stated by bullgeek, I HOPE THE CAMS ARE WELDED.
if not I wouldnt even drive it till you fixed that issue. or you might just find you have a big lawn ornament that you paid for.
 

·
Registered
Joined
·
3,377 Posts
the cams are a 2 piece setup to the sprocket, these have a common failure and come apart and cause major engine damage, by welding them together this resolves the issue and makes it stronger.
 

·
Premium Member
Joined
·
17,415 Posts

·
Registered
Joined
·
236 Posts
Have you solved this issue? This is what i have going on in my 2000 se ohv. I have had trouble explaining what's been happening with my car. And what you explained is what's going on with my car. Then I read down and seen that a slipping belt can cause this problem due to a possible pulley starting to lock up. I have been thinking that the power steering pump is going out, but it could be any pulley going out. I haven't had time to take serpentine belt off yet to see if I still have the same problem. But yeah, just wanted to see if any cause for your problem was found???
 
1 - 10 of 10 Posts
Top