Taurus Car Club of America : Ford Taurus Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
well, back on time my taurii gen II started to shake on highways, but only between 55-60 MPh, but now it vibrates from 30-70MPH!, i did a complete balanced, new tires, aligned, and still the problem is there, and to be more weird i can reach speed of 70 MP -downhill- without any vibration, but if i touch the accel, the car start to shake like a hell inmediatly... so the problem only is when the engine increases its RPM. i been searched throug this forum about this problem and some say that it could be the TC, but with the car parked and the open hood and accelerate the engine and it doesn´t move a mm, there is no engine displacement in ´R´ or ÓD´ so i'am asuming very good motor mounts, the tranny only makes a sound like if the mounts were wornt but there is no minimum movement... ideas, well also when i changed the tires i replaced -myself- brake pads on all tires, but the front one´s turn very hot like if they were braking, is there an special procedure or tool to purge the ABS system? or the master cilinder is went by?....

Any :) help greatly apprecciated...
 

·
Registered
Joined
·
156 Posts
Here's an idea: take it to a good body shop, and have them inspect it for any signs of previous auto accidents, ie frame damage, replaced parts, etc. If the car was hit hard before you got it, it's possible that there's frame damage. That could explain it.
 

·
Registered
Joined
·
6 Posts
I am new to this forum.. I am having the same problem but my car has no previous accidents. Mine does it at like 60-70mph. but it does not always do it. It only does it ocasionally.
 

·
Premium Member
Joined
·
2,035 Posts
mine did similar things....at ~160k, my '96 GL decided that its own transmission was going to probably fail soon :)
 

·
Registered
Joined
·
461 Posts
I also have a 92 Buick and it was giving me the same problem and the mechanic said it was a CV Joint. He worked on it and the car was fine. Look at your cv joint.
 

·
Registered
Joined
·
166 Posts
Yeah, Cv Joint could be the problem, because you said that the speeds that it vibrates have widened, which might mean the CV joint is getting worse. I have the same problem, and I know my CV joint is bad. So, my reccomendation is to get it replaced.
 

·
Registered
Joined
·
78 Posts
I have the same problem I have changed every to new including tires and it was perfectly aligned. I was thinking it could be the rack. But, I just changed the left side CV and the vibration is mild now. So maybe it is cv's. I'm going to change the right side and see if it goes away. I will post when I've done it.
 
1 - 7 of 7 Posts
Top