Taurus Car Club of America : Ford Taurus Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
95 gl with 3.0 (vulcan)... my car stil isn't starting...
i've already replaced:
spark plugs, wires, and distibutor cap - not much of a difference
coil - turns over a little faster n sounds like it wants to start more
would this have anything to do with no fuel gettin to the spark plugs through the injectors? i have enough fuel and pressure at the valve in the engine. so i don't know what it could be... any ideas? its been sitting almost a week :(
 

·
Premium Member
Joined
·
821 Posts
Did you happen to notice is the SES/CEL are on? If they are, have you had the codes run on it? That might help you out with this issue. Since it's not driveable it might be possible to borrow a code scanner from a local parts store with a deposit. I know several local stores near me have loaner tool programs like that.
 

·
Premium Member
Joined
·
821 Posts

·
Premium Member
Joined
·
14,127 Posts
Might be flooded. Hold the gas pedal down and crank for 20-30 seconds.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
doing that won't fry my starter?
all the codes are fine... i've alerady checked em as far as i can without the car running... so up to startup the codes are right
i'm thinkin it might be the starter relay or the electric thing on the side of the distributor cap.
the fuel rail has enuff pressure so i'm stumped... so would it be any of those thing i said above?
 

·
Premium Member
Joined
·
14,127 Posts
No it won't fry your starter. If it is turning over, getting spark and fuel and the timing belt/chain is on then it is flooded.
 
1 - 6 of 6 Posts
Top