Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
anyone know where the starter solenoid is on a 3.8 v6. looks like the positive battery cable is going to the starter. i thought that only gm has the solenoid there.
 

·
Premium Member
Joined
·
14,126 Posts
I think Ford has done this since '92. My '93 has the solenoid on the starter.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
tested the the relay and it works good. the car sat in freezing temps for 2 weeks. never had a starting problem. today it warmed up (34 degrees) and when i went to start it the starter sounded like it went to roll and it stopped. could it be frozen and if so whats the best way to thaw it out as i dont have a garage.
 

·
Registered
Joined
·
549 Posts
Considering the age of the car the starter might just be bad. The starter on my '93 died last summer. I picked one up at the junk yard for $20, worked great. I would pull the starter and get it tested. Most places do it for free.
 

·
Premium Member
Joined
·
14,126 Posts
Generally if you turn the key and hear a click the solenoid is good, that is what makes the clicking noise. If the starter start to turn over but doesn't it may be corroded connections.
 

·
Registered
Joined
·
89 Posts
My God. Exactly same as mine.

Now sometime my car starts, sometime it doesn't, which made me wandering from being happy and being frustrated several times. Once it could start, it started quite well. Otherwise, it's like a dead junk. Relay clicks. The result always changed the other day, when temperature changed. And for several times, it was just going to started, but then, like stuck and no more sound.

So I guess my problem may be the corrosion of solenoid connections.

Ford, makes me hate & love it.
 
1 - 6 of 6 Posts
Top