Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter · #1 · (Edited)
ok im trying to figure this problem of mine out... i have an annoying squeak noise coming from my drivers front tire... i thought my slides in my calliper were sticking a little so i greased them up and "test" drove it to find the noise again... and sure enough it was back... so im thinking its maybe a wheel bearing or a backing plate or sumthin...

note: i had checked my front wheel bearings when i had my last oil change and there was no play at all from the wheel bearings...

this problem has been stuck with me for about 2-3 months now and i cant seem to figure it out... the problem comes and goes now and usually happens during the day when the engine is getting warm and is warmed up... the squeek sounds like a high pitch noise and i can only here it w/ the windows rolled down and at about 5-40mph...

please tell me that this may be an easy fix... or what i should look for to fix.:mellow:
 

·
Premium Member
Joined
·
474 Posts
What engine do you have? if you have the OHV you need to check your cam synchronizer, when it statrs to fail it will make a chirping noise. It is on the top drivers side of the engine in the same general area where the upper radiator hose enters the engine. Search the boards as it is well documented. Stay away from the Dorman replacement as they are of poor quality.
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #3 · (Edited)
yup i have the vulcan OHV... but this is an intermitent problem coming from the wheel not the engine... although i have heard of this problem.. and i talked to a tech about it and he told me that soon it'll sound like a i have a supercharger in my car when i really don't.... and that's when id want to have it replaced...
 

·
Premium Member
Joined
·
7,306 Posts
Does it go away when you depress the brake pedal ever so slightly? I have this going on along with some clunking coming from the front. The wheels are tight so I'm thinking it's a CVJoint or Hub/Bearing on the way out.
 
1 - 7 of 7 Posts
Top