Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I just brought a 00 SE with about 103k miles on it. It has a squealling sounds whenever I start it and remains so for about 10 min or so and after that it will disappear. You also won't get the squealing sound if you start the car when still warm. So what seams to be the problem? The sound is pretty loud and is really driving me nuts. Should it be something wrong with the belts or what?

Help is very much appreciated!
 

·
Premium Member
Joined
·
821 Posts
Have you checked to see if the belt is worn and needs replacing? Usually you can spray some belt dressing on the belt and if the squeal goes away then it's your belt and i'd recommend replacing it. Other have had the squeal coming from the tensioner or one of the pulleys.

This was from another thread and goes further into what i was mentioning:

A misaligned pulley, or a cranky pulley bearing, can make similar noises. It might be worthwhile to try and lubricate all the pulley bearing areas with some penetrating oil. Get a straw on the end of the nozzle and be careful so you don't accidently spray any penetraing oil on the surfaces of the pulleys where the belt rides.

Speaking of which, you should clean those pulley surfaces with solvent and a rag and then take some emery cloth or a fine wire brush to them, including the grooves, until you have a clean metal finish wherever the belt touches a pulley. This will, at the least, help you to eliminate a slipping belt as the cause of the noise.
Hope that gets you started.
 

·
Premium Member
Joined
·
821 Posts
Oh, and BTW Welcome to the TCCA. You'll find a lot of experienced and friendly people here. Consider it your second home.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Originally posted by hightecredneck@Jun 6 2004, 04:45 PM
Oh, and BTW Welcome to the TCCA. You'll find a lot of experienced and friendly people here. Consider it your second home.
thanks so much for the prompt reply!
I'll defintely try the steps mentioned and so lucky I find this place:)
:D
 

·
Premium Member
Joined
·
821 Posts
Originally posted by rayoflight+Jun 6 2004, 05:43 PM--><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (rayoflight @ Jun 6 2004, 05:43 PM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-hightecredneck@Jun 6 2004, 04:45 PM
Oh, and BTW Welcome to the TCCA. You'll find a lot of experienced and friendly people here. Consider it your second home.
thanks so much for the prompt reply!
I'll defintely try the steps mentioned and so lucky I find this place:)
:D [/b][/quote]
NP, hope it helps.
 
1 - 5 of 5 Posts
Top