Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10,656 Posts
Discussion Starter · #1 ·
Belt rubbing the splash shield. Used car and this was missing. I got one at the junk yard and put it on while back. Noticed belt rubbing recently and has worn a grove in it.
Took it off and cut it back with snips to clear the belt. Rubbing did no real harm, just some noise and the back side of the belt was shiny.
Now I believe this shield was not for this engine.
Without the shield, hit a puddle and PS is gone until the belt dries. Used car, previous owner had it "maintained" by Pep Boys. Anything plastic that was removed was not put back. Battery cover, air dam, and this shield. Any thing held on with 4 screws, only 3 put back, etc. Unless only held on by one screw to start.
Goes back to, "do it yourself if you want it done right".
-chart-
 

Attachments

·
Registered
Joined
·
34 Posts
I think those sorts of places charge over 100 dollars per hour for labor, yet the mechanics themselves probably barely make 20 dollars per hour. So you are paying ~ 80 dollars per hour, which are going where??? Don't know how that works.
Though I have had similar experiences with independent shops, missing plastic shields, screws, wheel cover flying off on the road, picklefork marks on knuckle. Also, had a power steering pressure hose installed without the support bracket which goes onto the alternator bolt, so it was dangling by the fitting, causing it to fail prematurely.
 

·
Registered
Joined
·
10,656 Posts
Discussion Starter · #3 ·
A thought. No way this is for a different engine. The shape goes right around the Alt pulley so it is shaped for that. Only way to install is the two bolt holes in the body that line up. I also have same year Taurus DOHC so I will look at that sometime when it is here. I do know the belt is quite hard to get around the Alt pulley on the Taurus, but easy on the Sable. Something is different.
Our daughter had '98 Taurus DOHC and it did not come with a shield. She had problems with splash at the end of her driveway. Pull in and then no PS. New Gatorback belt helped some. My Sable had water splash PS belt slip as to why I knew this was missing.
-chart-
 

·
Registered
Joined
·
10,656 Posts
Discussion Starter · #4 ·
Car has the Gates tensioner, not OE part. From the bottom of the tensioner pulley to the bottom of the Alt. the belt line is different from OE. Belt length same.
Pic of what is in the car, before I bought it.
-chart-
 

Attachments

·
Super Moderator
Joined
·
8,623 Posts
Splash shields on my 05 SEL Premium Duratec and the wifes 06 SE Vulcan are 100% identical.
 

·
Registered
Joined
·
139 Posts
Belt rubbing the splash shield. Used car and this was missing. I got one at the junk yard and put it on while back. Noticed belt rubbing recently and has worn a grove in it.
Took it off and cut it back with snips to clear the belt. Rubbing did no real harm, just some noise and the back side of the belt was shiny.
Now I believe this shield was not for this engine.
Without the shield, hit a puddle and PS is gone until the belt dries. Used car, previous owner had it "maintained" by Pep Boys. Anything plastic that was removed was not put back. Battery cover, air dam, and this shield. Any thing held on with 4 screws, only 3 put back, etc. Unless only held on by one screw to start.
Goes back to, "do it yourself if you want it done right".
-chart-
Interesting. What year and model are you having this problem with chartmaker? I have 5 Taurii in my family and have done work on all of them. I have not run into problems like you are describing. We have 01-06 cars.
 

·
Registered
Joined
·
10,656 Posts
Discussion Starter · #7 ·
Interesting. What year and model are you having this problem with chartmaker? I have 5 Taurii in my family and have done work on all of them. I have not run into problems like you are describing. We have 01-06 cars.
This is '03 Sable DOHC, and it is not a real issue, fixed it but hard to figure what caused the rub. Splash shield from the JY and belt is fairly new.
I have another same engine, same year but Taurus. That car hard to do the belt as the A/C hose very close to the pulley on Alt. Sable over inch gap and A/c hose on top of the frame rail.
My guess no two Fords alike. Probably parts from different supplier. Like fuel filter clips. Taurus and Sable same year, different clips. Different plant making them.
-chart-
 
1 - 7 of 7 Posts
Top