Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello,

I have a '99 SE. It has been acting great until a few days ago.

I'll be going 65 or so, suddenly the speedometer drops all the way to zero. I cannot detect any drop in performance, just my gauge drops off to zero. Then it will bounce up and down from zero to 65 and then go back down to zero. It will stay at zero for a couple miles then bounce back up to 65 and will be fine for a couple days. All of a sudden it will start randomly bouncing again a few days later.

Any idea what the cause is? This is more than just a little 5mph bouncing. It's bouncing 65+- mph and sometimes stays stuck at 0 mph when driving down the highway.

Thanks,

Chris
 

·
Premium Member
Joined
·
14,126 Posts
I changed out speedos on my '97. The first time I had it in every time I used the brakes the speedo needle dropped to 0. After taking it out and putting it back in it has performed flawlessly.

Maybe one of the connectors on the back is loose or corroded.
 

·
Premium Member
Joined
·
2,090 Posts
sounds like it could be a VSS problem (vehicle speed sensor)

about 25$ and a hour. Easy install,

But if you dont notice any shifting diffrence, id have to go with pauls assumption.

Brad
 

·
Registered
Joined
·
263 Posts
If it goes to zero try kicking it down to down shift. If the car downshifts normally it is the cluster if it won't shift then it is the vss.

If you do think it is the vss don't slow down until the needle comes back up because if you go down to many gears the trans won't up shift.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I tried to down shift while at zero, and it succesfully downshifted.

So you think it is cluster. What's the cluster?

Thanks,

Chris
 
1 - 5 of 5 Posts
Top