Taurus Car Club of America : Ford Taurus Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Man, I think that I am screwed! I have lost my last working anit-theft transmitter. I have another functioning transmitter (the light goes on, but the car does not respond), but it has not deactivated the system in some time (I think that it was inadvertently deleted from the security module). So, here is my car in the garage and me with no way to deactivate the security system. I have found a technical service bulletin (TSB 97-11-5 & TSB 97-24-13) that tells me how to reprogram the security module for new transmitters. However, with the system armed, I think that I am shut out completely. I have attempted to follow the procedures outlined in the TSBs, amidst the wailing alarm that seem to frighten my children so, but to no avail. Does anybody have any idea what to do next, besides calling the tow truck and having it hauled to the nearest dealer?

I bought the car used from a dealer with the alarm. The alarm seems very integrated. I deduced this from the position of the alarm horn and the way it was very tightly wired into the chasse, but I can not be absolutely sure.

Thanks a ton

Londale...aka me
 

·
Registered
Joined
·
17 Posts
Hi,

There should be an override button/switch under the dash board somewhere.

With the key in the ignition (in the on position), press the button or flick the switch.

This should turn the alarm off and put it into the valet mode.

The switch could be in a number of places, but it should be visible.

On my 96 Taurus wagon, it is behind the hood release lever.
 
1 - 2 of 2 Posts
Top