Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
have a '96 gl w/136000 on the clock. engine ran smooth as silk until the drive home. heard a click/pop, lost power.
pulled 0306-0302-0301 codes, (all misfire codes) in 3 cylinders. sat overnight, on the start up idles real erratic, i guess due to the cylinders misfireing....any known causes for this guys'. can you offer any HELP !!!
daughters only car that she "must" have for work...thanx in advance :angry:
 

·
Premium Member
Joined
·
2,577 Posts
Check for a vac leak.


Do you have good spark? Spray down the wires with a mist of water and see if they arc?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
QUOTE (fordtaurus2000 @ Jun 2 2009, 06:43 PM) index.php?act=findpost&pid=729754
Check for a vac leak.


Do you have good spark? Spray down the wires with a mist of water and see if they arc?[/b]
nut sure where to check for vac. leak(s)...but all hoses look to be connected, & dont hear any suction, or air leaking...
gonna replace wires, plugs & coil pac this wknd
 

·
Registered
Joined
·
21 Posts
Since this happened all of a sudden and with 3 codes showing (is odd) I would be most suspicious of the coil pack and or a vacuum leak which you may have to use a smoke test to locate it. Most vacuum leaks you notice when idling, also check air filter.
 

·
Registered
Joined
·
149 Posts
Check wiring to and clean MAF sensor and also the air duct between the engine and airbox, unmetered air can cause pretty rough running. (hence checking for vacuum leaks)
 
1 - 5 of 5 Posts
Top