Taurus Car Club of America : Ford Taurus Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
ok my car when accelerating the back of the car seems to shake a good bit i dont know if its the tires being out of balance or what because it shakes rather bad under heavy accelerating
 

·
Registered
Joined
·
248 Posts
QUOTE (clydesdale @ May 23 2010, 08:48 PM) index.php?act=findpost&pid=806381
Does it happen at a particular speed. I had a similar problem,but it only happened with acceleration at highway speeds. It ended up being the tires out of balance.

QUOTE (Tyler Swensen @ May 23 2010, 09:05 PM) index.php?act=findpost&pid=806369
Could be CV axles.[/b]
[/b][/quote]

If it's from the back, it's the tires most likely. If it was the CV axles, it would be from the front.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
QUOTE (hhu168 @ May 23 2010, 10:42 PM) index.php?act=findpost&pid=806403
QUOTE (clydesdale @ May 23 2010, 08:48 PM) index.php?act=findpost&pid=806381
Does it happen at a particular speed. I had a similar problem,but it only happened with acceleration at highway speeds. It ended up being the tires out of balance.

QUOTE (Tyler Swensen @ May 23 2010, 09:05 PM) index.php?act=findpost&pid=806369
Could be CV axles.[/b]
[/b][/quote]

If it's from the back, it's the tires most likely. If it was the CV axles, it would be from the front.
[/b][/quote]

it shakes when i get up to around 40( i dont fully know because my speedo dont work) and it from be the back becuse the steering wheel dont shake at all
 
1 - 6 of 6 Posts
Top