Taurus Car Club of America : Ford Taurus Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
324 Posts
Discussion Starter · #1 ·
I just started my car up, and my best guess would be that it lost a spark plug (but what do i know). It idles real rough, it runs rough. I get so much vibration through the steering wheel. If i pop the hood, I also noticed slightly more engine movement at idle than normal. The exhaust sounds better than it did when it ran smooth, but something else is f'ed up. my SES light is now blinking. My SES light has been on for a while because my car keeps killing rear O2 sensors, but now the light is blinking.Ford said, about a month ago, that i needed a new Y-pipe($1200), i don't know if this is related or what. I also smelt a faint burning smell on the side of the car but could not identify it. What the hell just happened.
 

·
Registered
Joined
·
324 Posts
Discussion Starter · #5 ·
It doesn't make sense, they just don't want to walk out in the rain. There is no problem with checking codes in the rain sense the diagnostics port is in the car and they use one of those $300 handheld readers anyway. I don't know if i should drive to another autozone because i don't want ot be stranded in the rain and i don't know what the chances of that are. Todays luck sucks. After buying $400 worth of suspension **** i have to spend another $300 instakking it. Hopefully it is just spark plugs.
 

·
Premium Member
Joined
·
15,578 Posts
Would you want to walk out into the rain with an expensive piece of equipment if you were them? I wouldn't. I understand that you're frustrated, but that's the name of the game. Give them a break...they could be charging you to have your codes read!

JR
 

·
Registered
Joined
·
324 Posts
Discussion Starter · #7 ·
Yeah, i guess. I'm just very impatient when i didn't ask for stuff to happen. maybe i'll get my suspensio nput on while i wait.
 

·
Registered
Joined
·
549 Posts
A flashing SES light means you have a misfire. Check all your plugs and wires. You can pull wires off while the engine is running to figure out which cylinder is misfiring. Pull one wire at a time, then replace. If the engine runs even worse when you pull a wire, that cylinder is fine. But if it doesn't change when you pull it, bingo, you found the bad one. You could also have a bad coil pack too, that is another possibility.


Oh and don't drive much with the misfire. All that unburned fuel going into your exhaust system can ruin your catalytic converters.
 

·
Registered
Joined
·
324 Posts
Discussion Starter · #9 ·
According to Ford, my cats have been ruined for a month or so. i pulled the bad plug and the car runs fine now, but i notice a slight throttle delay, maybe i'm imagining it but i swear it delays an extra 1/2 second and shifts real forceful now. Don't know what i did, except pull one spark plug and wire at a time.
 

·
Premium Member
Joined
·
10,022 Posts
It's gonna have horrible throttle resonse - your'e only running on five cylinders. Your cats are ruined because of all the extra unburnt fuel being pumped into the cats, cooling them down so that they won't operate efficiently.
 

·
Registered
Joined
·
324 Posts
Discussion Starter · #11 ·
I already fixed the spark plug and i am now experiencing bad throttle respnse. My cats were killed because of dead o2 sensor (if that is possible) because my SES light has been on about those damn o2 sensors for months.
 

·
Premium Member
Joined
·
10,022 Posts
Sorry, I misread and thought you meant that throttle resonse was bad with the plug out.

Did you replace all six plugs? It's not a good idea to replace only one at a time. The EEC can't properly correct the A/F ratio if all the plugs are firing at different levels.

I posted in your O2 thread about the functions that the HO2S sensors perfom.
 

·
Registered
Joined
·
549 Posts
Yeah definitely replace the rest of the plugs too. Don't know about the bad throttle response. That could definitely have something to do with the cats being bad (and being made worse by the misfire), but it could be a number of other things too.
 

·
Registered
Joined
·
324 Posts
Discussion Starter · #14 ·
Damn, and i thought i was cool when the girl at autozone asked me "So you need six," "no," I replied. "I'll just pull 'em 'til i find the bad one. Now i have to go back.
 
1 - 15 of 15 Posts
Top