Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter #1
For about a year now, I've had my CEL on with the code P1413, which is secondary air pump low voltage. Since it is simply a very small emissions problem I haven't really put it at the top of my list, but today I've finally gotten around to measuring the voltage. I took a voltage reading from the harness (or what I believe is the harness to the SAP) and I got a reading of about 7.5 volts. I'm assuming it should be higher than that. Does this mean that the relay is bad?
 

·
Premium Member
Joined
·
14,126 Posts
Usually the relay will just fail and the pump won't run.

The electric SAI has no effect on engine performance and is only used during the first few seconds after the engine is started.

P1413 The secondary air injection system monitor circuit is low, indicating the electrical AIR pump is off although the electrical AIR pump was commanded on by the PCM.

Open B+ circuit
Open AIR circuit
Damaged PCM
Air circuit short to ground
Damaged AIR pump
Damaged solid state relay

The AIR monitor circuit is held low by the resistance path through the AIR pump when the pump is off. Also, look for open circuit from SSR to AIR pump.
 

·
Registered
Joined
·
46 Posts
What ended up being the problem with the air pump, was the relay bad or was the pump bad.

I am having the exact same code P1413 on my 97 Taurus and need to fix by months end to pass NY state inspection.

Ford charges $150 just for the relay, not sure what makes it so expensive.

Any info would be helpful.

Thanks!
 

·
Premium Member
Joined
·
14,126 Posts
You can buy a heavy duty 40A relay and wire it in for a lot less.
 

·
Registered
Joined
·
46 Posts
I like that idea a lot better, need to get into it this weekend and bypass relay with power directly to pump and see if it will run and go from there.

Thanks.
 
1 - 6 of 6 Posts
Top