Taurus Car Club of America : Ford Taurus Forum banner

61 - 76 of 76 Posts

·
Registered
Joined
·
77 Posts
I am not sure if this will get posted because there are some VERY strange things happening to the website viewability.



I am unable to access subfourms to read posts and am only able to see this particular topic by scrolling down to access it via "recent topics."



I am sure Admin is aware of it. Is there an update or new information when it will be fixed? Please post an update here if possible and I might be be able to read it. Thank you.


(BTW- this issue happens on 3 different computers: Vista OS, Win 10 and Win7 Pro.)
 

·
Super Moderator
Joined
·
7,828 Posts
Strange..... I havent had any problems for months with either Win 10 on my laptop, iOS on my iPad, or Android on my phone.
 

·
Administrator
Joined
·
666 Posts
I have brought up, again, to the help desk to get a permanent solution to this issue as it's been going on for far too long.
we've been reaching out to our devs as well about this. this and another site are in the same situation and only these three sites. we're not sure what's the difference. the layout is the same. we're also now all on Google servers so narrows it down as well.

I'm bumping this again now that we're on the newer server.

Lee
 

·
Registered
Joined
·
77 Posts
Thanks for the update... seems to be working fine now. Worked on my home laptop with Win 10 (did not check the computer int he garage with Vista OS, but would assume it to be good.)


Site seem to load quicker too!
 

·
Administrator
Joined
·
14,337 Posts
Thanks Lee. Please keep us updated as this has been a persistent problem with the site and honestly, it draws people away when they can't get the information they are looking for.
 

·
Administrator
Joined
·
666 Posts
When there is more information available we will be able to better clarify the issue. For now, continue to provide information on the issues and we'll look into it.

- JB
 
61 - 76 of 76 Posts
Top