Taurus Car Club of America : Ford Taurus Forum banner

41 - 60 of 76 Posts

·
Administrator
Joined
·
666 Posts
Unfortunately, still no news on pinpointing the issue.

It is an ongoing issue happening on a few other sites.
We're still investigating it.

We'll keep you all posted on this,

Ed
 

·
Premium Member
Joined
·
7,302 Posts
Screen problems continue at 1:45......... :(
 

·
Super Moderator
Joined
·
7,871 Posts
Yup, really bad today.
 

·
Registered
Joined
·
2,411 Posts
Come on guys! Fix this recurring issue!

LE: After I have posted this, this thread got magically "fixed". But still have issues on the rest of the forum.
 

·
Administrator
Joined
·
14,337 Posts
I've reported this to the help desk to get them to put more priority in this as this has been happening for far too long, and too often.
 

·
Administrator
Joined
·
14,337 Posts
I have brought up, again, to the help desk to get a permanent solution to this issue as it's been going on for far too long.
 

·
Registered
Joined
·
31 Posts
Looks like this thread is regarding the buggy behavior I'm seeing the past few days. Like the CSS styles are missing and none of the nice colored borders and columns are visible, and some text on top of each other, everything is almost unreadable. Here's a screenshot (at least I'm trying to attach, the upload progress bar seems frozen at zero). Nope, it won't let me upload a screenshot.



Windows 7.


Firefox Quantum
Extender Support Release
60.2.2esr (64-bit)

and

Internet Explorer 11
 

·
Registered
Joined
·
763 Posts
Just got the same occasional screen problem.
 
41 - 60 of 76 Posts
Top