Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
I have a 2000 sable with a 3.0 24v duratec motor that runs great in the spring , summer and fall.
When winter comes it runs really rough in the morning until it warms up. No check engine light and
i have replaced the temp sending unit,map air sensor, iac control, fuel filter,.
I've run injector cleaner through it and checked for vacuum leaks and check fuel pressure.
Took it to a mechanic and of course it did not do it that morning and he told me no check engine he
could not help me.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
I have a 2000 sable with a 3.0 24v duratec motor that runs great in the spring , summer and fall.
When winter comes it runs really rough in the morning until it warms up. No check engine light and
i have replaced the temp sending unit,map air sensor, iac control, fuel filter,.
I've run injector cleaner through it and checked for vacuum leaks and check fuel pressure.
Took it to a mechanic and of course it did not do it that morning and he told me no check engine he
could not help me.
[/b]
Spark plugs have been changed ,coils have been checked, can't find any vacuum leaks.
It's just happens in the winter mornings and not every winter morning.
 

·
Registered
Joined
·
2,064 Posts
On the times when it runs rough, was the car moved like 20 feet, ie over in the driveway? My dads sebring would run like **** if you moved it out of the way in the winter without getting it up to temperature.
 

·
Registered
Joined
·
8 Posts
I have the same problem with my 2000 24V. I replaced the upper intake manifold seals and ETC sensor this weekend and still have the same problem. I'll be following this thread.
Tom
 
1 - 5 of 5 Posts
Top