Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
I know I've been posting quite a bit here asking for help lately because I'm trying to get this car road worthy, for that I'm sorry. But, on my 92 SHO, the reverse lights do not turn on when I put it in reverse. I checked the bulbs, and they both look brand new. So I was wondering what could cause them not to turn on at all. Is there a fuse or sensor I need to replace?
 

·
Registered
Joined
·
4,022 Posts
the sensor is on the tranny it call a neutral switch and you could do 2 thing before you change it

1 check your connection if it all ok

2 remove the sensor from the transmission and do it by hand to see if the light turn on if your light dont turn on go to the scrap of to a dealer of part and get a new one i know here they are cheap like 50 $ can

ps make sure the key is on but the car not running lolllllllll to be sure of no surprise
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #3 ·
Where is the Neutral switch in reguards to the tranny, is it under it, or on the side, because I want to get this thing inspected soon, so I'm wondering if this is going to be a very annoying sensor to remove....or is it in a fairly accessable place and I would be able to do it in a few mins?
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #4 ·
Anyone?
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #5 ·
Mooby, i just relalized...that the Neutral Safety Switch is on the automatic transmission, mines a manual, so I think its a different problem. Which I will once again ask if anyone knows why my reverse lights do not come on when I put it in reverse?
 

·
Registered
Joined
·
4,022 Posts
yes and no it maybe not call a neutral switch but it does the same thing normally it under the plactic boot of your shifter or near it or on the tranny but it supposed to be near the shifter you will see a electronic contact but if im correct it on the tranny

after looking in my paper work im sure it is on the tranny where youre shift cable arrive in a kind of a bracket and there is sopposed to be a switch there lokk on your tranny it there im sure of it and it supposed to be and easy access

oh and i forgot the swithc is supposed to be on top and side of the tranny about under your air filter box ( sho not sure ) but follow your shift cable it at the end :banana: and in my mitchell it written on top left side of transaxle or on top of transaxle but you cannot miss it it gonna be right next to the shifter cable
if i can i get you a picture of it if i can get my scanner working :angry:
 
1 - 6 of 6 Posts
Top