Taurus Car Club of America : Ford Taurus Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Sorry for so many questions...my car has behaving wonderfully until the past few months and it seems everything is starting to go bad.

We replaced the rear motor mount today. Ended up being the $60 one, but that's ok. Took just under 2 hours for husband and I to do it. And it would have been quicker, but we took out the 3 bracket bolts, and didn't realize those did not need to come off. Doh! The mount did not look shot like I thought it would have. Looks like it had been leaking and could not tell if any fluid was left in it.

Problem is...got it back together and the car still jumps back when you put it into drive. It moves a little bit when you put it in reverse, but alot when it goes into drive. And when you're driving it, anytime you gas it from a stop it thunks.

So any other ideas what could be causing this problem? I did notice a recall I never got done about some subframe mounts. Could that be causing it? I should probably get it done anyway.

What about the transmission mount? And our cars only have 2 motor mounts right? Front and rear? I don't think changing the front one would do any good.

Thanks for any help you can give me!!
 
G

·
I can't stress enough, get the subframe recall done, as in yesterday! It's a pretty serious issue if you break a mount, the car will become uncontrollable.

If the engine is rocking when you put it in Drive, most times it's the front mount. The engine will rock towards the rear when you put it in D, and towards the front when you put it in R.

There's also a trans mount, it's located on the driver's side of the subframe. May as well check/replace that one while you're there.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
Just had to update this is finally fixed!! Got the subframe recall done today and man I am so glad of that!! There is no more clunking when I drive, and my steering wheel is pointed straight again!! The engine still rocks a little bit, so maybe the front mount is bad, or the tranny mount, but I'm not too worried about it. We're not going to have this car much longer.

Also have to replace the rear caliper bracket, the other side has siezed up. And we flusehd the radiator the other day cause we noticed it was kinda rust looking. Don't really feel like changing the head gasket, but might not have a choice in selling it.

Right now we are heading out to our garage to change the belt. Never realized how cracked it is. But that is a nice cheap easy fix.

And then I hope that is all that goes bad! Of course when all is fixed, I'm not gonna want to sell her. But atleast she is being replaced with a 2000 taurus!

Thanks for all your help and advice!!
 
1 - 3 of 3 Posts
Top