Taurus Car Club of America : Ford Taurus Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter #1
I have a 2004 Sable with the Duratec engine. Before Christmas the clutch went out on the AC. It burned up and the bearing was toast. I ordered the 3 pieces from Rockauto. The parts came and they looked of decent quality. It took me two afternoons to install it. To cut a long story short the car was back on the road with zero noise from the AC pulley bearing. Today the wife is driving home and she says its making a noise. When she gets home I pop the hood and it is the AC clutch assembly - again. The bearing is making a grinding sound. Has anyone ever had this problem? Does anyone think it could be a dud part?
The pulley went on fine. Slid in place and a snap ring holds it. It was driven over 600 miles before it started making a noise again. Any suggestions would be appreciated. Thanks.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #2
Well I think I have figured this out. I spoke to a mechanic friend of mine and he asked me how many times I checked the air gap on the clutch. I said once. He said I should have checked at least a second time after I ran the AC for a few seconds. He thinks the air gap was too small and burned out the clutch and over heated the pulley bearing. Oh well I have ordered a second 3 piece set from Rock auto and my mechanic buddy is going to fix it for me this weekend for $100.
On a related issue I have also asked him to pull the AC clutch fuse so that the AC does not come on. I will put it back when the weather warms up.
 
1 - 2 of 2 Posts
Top