Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
2,282 Posts
Discussion Starter #1
Ok, so today i was driving to class...and i park, got out of my car...shut the door..and pressed the lock button on my remote... and nothing happened...


I got back in my car... restarted my car (old windows trick LOL), and turned it off...and again, no result...

After class, i drive back to my apartment, and i get out... turn off my car... still doesnt work.. so i went inside and got my 2nd remote that came with my car.. i go outside, and i pressed the button and it worked.. im thinking ok whats wrong with this picture.. so i try my remote that didnt work, and that too started working again..

Question is.. what is going on with this damn thing? Did my 2nd remote reset the computer or something? Im puzzeled by this...
 

·
Registered
Joined
·
318 Posts
How's the batteries in the older remote? I don't really think your use of the other remote did any resetting of the door lock system. I don't think it works that way.

I've found that those remotes are pretty chintzy items. Their range stinks, making the "Panic" a worthless nuisance. Heck, if I was close enough that the "Panic" button worked, I'd just get in the car and close the door on my attacker's fingers.

Much of the time, I need to press the button more than once to make the remote "do its thing". It's like that on both of my Mercurys.
 

·
Premium Member
Joined
·
2,282 Posts
Discussion Starter #3
Originally posted by Sablewagon@Feb 12 2004, 02:56 PM
How's the batteries in the older remote? I don't really think your use of the other remote did any resetting of the door lock system. I don't think it works that way.

I've found that those remotes are pretty chintzy items. Their range stinks, making the "Panic" a worthless nuisance. Heck, if I was close enough that the "Panic" button worked, I'd just get in the car and close the door on my attacker's fingers.

Much of the time, I need to press the button more than once to make the remote "do its thing". It's like that on both of my Mercurys.
My remote has been working exceptoinally well.. so this is kinda bothering me lol
 

·
Registered
Joined
·
712 Posts
New battery sounds like the first step.
 
1 - 5 of 5 Posts
Top