Taurus Car Club of America : Ford Taurus Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
Ok I have a new to be 98 sable wagon. I noticed when I ran the vin through this site:
Comprehensive Chevrolet, Saturn, GMC, Hummer, Cadillac, Buick, Oldsmobile, Pontiac, Geo, Dodge, Plymouth, Jeep, Chrysler, Ford, Lincoln, Mercury, Mazda Truck, Mercedes VIN Decoder
It shows JEDED: WITH AUTOMATIC HEADLAMP ON/OFF.

Now the light switch does not have the auto light switch but if I pull the switch out I do see this:


Circled in red. So while at a friends junkyard(free parts FTMFW!!) I snagged an auto light switch and didn't notice that there have have been a short wire harness for it, is there?

Also there is no black dome on the dash(like I've seen on 2000 and models via search on this site) but there is this:



This is only on the passenger side of the dash. Ideas what it is, if it has the sensor under it?

Now while I really don't care if there are auto lights, it is part of my trouble shooting for the lights on dingier dinging all the time.

Reason I think it has to do with the switch, is that the ding is only with the drivers door and none of the other problems that searching pops up fit the irritant.

Ok as for the 03 Taurus. This one might be simple. I took out my after market radio and put the stock tape deck with factory wiring. Every thing BUT the radio/tape works. Tried swapping it with a factory CD out of a 03 Taurus, still no dice. Now both radios did work when pulled but is there any way to test them out side of the car to be sure. I know the RCU works. What all fuses should I check(no owners man. with the car) or other ideas?

Edit. Any one know of a place to buy a rear cargo cover for the wagon. Went to 3 out of 5 junk yards today with no dice. I did score the visor trim pieces that I have been hunting for, for 4 years now. W00T!
 

·
Registered
Joined
·
23,581 Posts
On my 98 with autolamps and eatc i always thought that small dash grill vent was a cabin temp. sensor? Right next to it is a little round clear plastic eye about the size of a dime i assumed was a light sensor?
 

·
Premium Member
Joined
·
17,415 Posts
On my 98 with autolamps and eatc i always thought that small dash grill vent was a cabin temp. sensor? Right next to it is a little round clear plastic eye about the size of a dime i assumed was a light sensor?
That is correct sheila.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Got alldata reinstalled on my laptop. Its showing the grill as a 'Light Sensor Amplifier'. Can anyone at least ID the wiring harness plug in the first pic?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
Ok as for the 03 Taurus. This one might be simple. I took out my after market radio and put the stock tape deck with factory wiring. Every thing BUT the radio/tape works. Tried swapping it with a factory CD out of a 03 Taurus, still no dice. Now both radios did work when pulled but is there any way to test them out side of the car to be sure. I know the RCU works. What all fuses should I check(no owners man. with the car) or other ideas?
Ok turned out to be a broken ground wire in the ICP harness, once fixed it works like a charm. In the 3 years I owned it, it went from a tape player to an Alpine CD player and now a factory CD player.

And as it seems that no one on TCCA has ever bothered to take out the light switch, I'm hitting up a 2nd friends junk yard as he has a bunch of Taurus/sables(sedan and wagon format) that i can root through. I'll update the thread with an answer when I get back for future searchers.
 
1 - 6 of 6 Posts
Top