Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have an 01 SE Taurus and i have reason to Believe i have blown a head gasket. maybe warped the head. The car has been leaking anti-freeze for about a month but i keep filling it back up with water when i see it starts to get hot. but now its broken the car has been running rough and when i rev the engine to about 4K RPMS the exaust shoots out a mixture of water oil and gas any one know exactly what the problem could be? before i start to tear the engine apart? Any help would be nice!
 

·
Super Moderator
Joined
·
8,590 Posts
I assume the water coming out the exhaust is more than the typical cold start condensation? If so, sounds like a HG or cracked head.

Just wondering why you didnt fix the leak sooner....... would have saved you lots of time and $$$.
 

·
Premium Member
Joined
·
474 Posts
Have you done a compression check?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I had tried to fix the water leak i replaced the reservoir and the overflow cap but it continued to leak so this time around i was going to replace the thermostat but this ended up happening. so i guess i had bad luck at the time. and if that thermostat didn't fix it then i would have tried to replace the the tubing in it. but yes you are right the water is shooting like a water gun out of the exhaust, I'm going to do the compression check tonight before i go into work and see what happens.
 
1 - 4 of 4 Posts
Top