Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
i just got an '01 SES with 68K ..original owners abused it to **** (i already had a trans swap on it). so not only am i trying to resolve engine codes but now suspension is showing wear. here are some symptoms can someone plz point me in the right direction? my close mechanic did my inner tie rods to pass me for md state inspection but he didnt note anything else @ the time. if i had to guess I would say its axles or ball joints maybe a mix of the two. i didnt get a chance to jack the car up & check for play but what all should i look for at 70K of aggressive wear?

symptoms:
-after turn steering wheel makes jerks to recenter itself
-when going downhill car gains speed uncontrollable & switches gears
-car sways and rocks when cornering or making low-speed maneuvers. front axle feels like a see-saw. but strut tower seems fine. strut/spring quality still smooth
-when rolling into turn almost feels like car is on two wheels. weight shifts to one side
-bumpbumpbbumpbump sound/feel when riding slow. quieter/softer when driving fast

p.s. i noticed i have these craptastic links that i had to change out to metal links on my 98 so i will do that but links seem fine
 

·
Registered
Joined
·
117 Posts
suspension

"Symptoms:
1.-after turn steering wheel makes jerks to recenter itself
2.-when going downhill car gains speed uncontrollable & switches gears
3.-car sways and rocks when cornering or making low-speed maneuvers. front axle feels like a see-saw. but strut tower seems fine. strut/spring quality still smooth
4.-when rolling into turn almost feels like car is on two wheels. weight shifts to one side
5.-bumpbumpbbumpbump sound/feel when riding slow. quieter/softer when driving fast"

(Replace the Outer Tie Rod Ends,If the Inner were Toast,'Outers are Gone Too)

1.Damaged (Or Severely Out of Balance) Wheel,Could be Damaged CV Also.
(Although,in my case, I found it was a Bent Strut and Bent Control Arm)
2.Transmission (And/Or VSS)
3.'Broken Sway Bar? (Sway Bar to Body Mounts Abducted, or worn out)
[I have a feeling you'll be investing in Monroe "Quick Struts" soon]
4.'Ain't much to the Front Suspension on these Chassis.
And I suspect this Symptom MAY be Subframe Mounts.
5.Might be Worn Sway Bar Link Noise or Half Shafts
EDIT:"Tire Internal Component Separation" might be a possibility AND ties in with #1.

Trust Me! It is Possible to Bend the Control Arms and Struts without shifting the Subframe alignment to the Chassis.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
thx for the feedback compress i appreciate it..

do you think #2, #5 could both be halfshafts? i just did fluid/filter on trans after swap & it goes through gears w/o hesitation. just feels like i have a bunch of axle components out of sync. makes my ride response feel lazy/sluggish @ times but almost showroom floor @ other times. another thing i noticed a lot of these symptoms diminish when i drive in rainy conditions but magnify in dry conditions. im sure that could partially be a bad tire but i just put 2 fairly new kuhmos on front & i dont know what bad tires in rear would do to ride performance.
 

·
Registered
Joined
·
3,377 Posts
sounds like a vss. even a possible broken ground strap can cause the issue. as far as the wheel turning back hard look at the mounts for the rack. i had worn rubber on an old car that caused that problem. sway bar sounds like it needs attention. also look at the calipers and make sure they are bolted tight and look for pad and rotor slap. ( had that problem on my crown vic ) the shafts being bad wouldnt effect the down shift but you should here clicking while turning if they are bad. if you have the money get a set of quick struts, do the ball joints with moog ( worth the extra money before install is to drill and tap for grease fitting to lube and add life ). look at sway bar bushings and make sure they are good. sorry if im all over the place here really tired
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #6 ·
cool thx for the shorthand advice guys it was much needed ..will def tackle some of these after I take UIM/LIM apart to clear these codes (& do some painting :lol2:). im in the wrong section for engine work but if i get 0301-0306, 0420, 0171, 0174 im thinking this week i will put in autolite iridiums, wires, dpfe sensor, pcv valve + elbow, air filter, & UIM/LIM gaskets then clean throttle body & egr passages ..is there anything else i should check for while she's naked?
 
1 - 7 of 7 Posts
Top