Taurus Car Club of America : Ford Taurus Forum banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
4,482 Posts
Discussion Starter · #1 ·
This started not long after going through a touchless car wash, about 3 months ago. Just thought id see if anyone knew the problem. up until about 30, the speedo doesnt work and the transmission shifts kinda randomly. sometimes it starts off from a stop in 2nd, sometimes it shifts from 1st to 2nd too soon (before 30), shifts 1st, to 2nd, and back to 1st, and most of the time shifts pretty hard doing any shifting under 30. Once the car gets moving about 30, the speedo kicks up and everything is normal. :headscratch: . Well if this helps, the check engine soon light was one for awhile and i got it check (did it at ford dealership nearby) and they said i got a pfe sensor code and as an after thought said a 1-2 shift code or whatever. the trannys been rebuilt cuz it blew, a day after the warranty expired from where i bought it no less <_< . Its a 96 Sable Gs and yes, it has the tranny that has the problems. (always a burning tranny smell under the hood too. but that was even after fluid got replaced.) well anyways, im more wondering about the under 30 "i like to be gay" says the tranny, problem. i just have a tendency to type a lot explaining something(s). one of these days im gonna look under the hood and ... :toilet_claw:
 

·
Premium Member
Joined
·
4,482 Posts
Discussion Starter · #2 ·
btw. i did the "rip out the intake silener" mod and the check engine soon light went off. :ph34r:. but then came back on again. then i did the saw off just before the big gay silencer part of the intake silencer and stuck the tube back in to get it pulling air from the wheel well and the light went off again. :ph34r: :ph34r: . been off since (about a week now)
 

·
Premium Member
Joined
·
1,125 Posts
the speedo thing and the some what random shifting may be caused by a faulty VSS or vehicle speed sensor.

your not running any extreme tire size are you?

the VSS should be a stored code in memory and may cause the check enging light to come on intermintenly (probably when the speedo isnt working
 
1 - 3 of 3 Posts
Top