Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
recently i've been having a problem where my sound system goes silent whenever i accelerate from a stop. Its so strange! I have a CD changer, 600w amp, a sub, the whole thing. Once i'm going full speed the sound comes back on but without fail, when i stop then start up again, sound fizzes out, then comes back after like 2nd gear. WTF?
when it first started to happen i though it might be a short somewhere but that makes no sense. Then i started thinking, with all the power i have running through that system, could it be a fuse or even a weak car battery giving all the power to the car when i accelerate then redistributing when i'm done accelerating? That last ones probably unlikely but i dunno. any ideas? I wanna try to fix it myself before paying $100 to have my stereo guy look at it and fix it.
 

·
Registered
Joined
·
746 Posts
definitly wouldnt be the battery, or anypart of the cars electrical. as you accelerate and your RPM's rise youe alternator starts crankin out the juice.

my bet is that it is a short or a loose wire somewhere. perhaps there is something pushing up against a wire somewhere, and when you accelerate it pushes harder and causes the short or loose connection. other than that i dont know what it could be... good luck with it
 

·
Registered
Joined
·
1,459 Posts
I had a similar problem once before....... I had a cd changer in the trunk mounted to the sub box and it would occasionally stop playing a cd or cut out. It would begin to work again when i'd make a right turn or a sudden move to the right. It ended up being the connections to the cd changer itself, I just got a new one and it was all better. (warranty of course) I no longer have it installed in my car though...... I've gone on to better things
So my advice is to check all the connections as hoss said.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #4
that makes sense! i have a mounted CD changer too! I'll check those connections! thanks! what better things did you move on to? i heard there was a head unit for the taurus so i wouldnt need an RF changer either.
 

·
Registered
Joined
·
1,459 Posts
Originally posted by beonedge@Jan 8 2004, 12:56 AM
that makes sense! i have a mounted CD changer too! I'll check those connections! thanks! what better things did you move on to? i heard there was a head unit for the taurus so i wouldnt need an RF changer either.
Yeah, I've completely ditched the cd changer in the trunk thing and got an Alpine CDA9813 head unit...... Awesome IMO.
I normally convert all my cds to MP3 or WMA so I can put several albums on a single cd. BYE BYE CD CHANGER.


If you wanted to see how I have my system setup here's my cardomain page....

My Cardomain Page
 
1 - 6 of 6 Posts
Top