Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
'ello folks!
I have a slight problem with my baby. java script:emoticon(':(', 'smid_1')
:(
I have a 1999 Taurus Wagon automatic.
It's got the 3.0 DOHC engine
And a few days ago it died, it had been leaking a little transmission fluid but not enough to be a major issue.
I had started driving it and it refused to shift, and then the overdrive light started blinking at me.
You can call me a punk or a noob or a loser, i'm just lookin' for some help.
Idk if its the computer or the tranny that is the issue.
Suggestions would be thoroughly appreciated
 

·
Registered
Joined
·
3,686 Posts
What do you mean by "it died?" As in, it won't start? It runs, but won't move? You need to be more specific. If the OD light is flashing, there's a DTC in the PCM. Get that read if you can, and post it here. And since you have a tranny leak, have you checked to make sure the level is ok? If it's low, it can cause shifting problems, lack of engagement, etc.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
What do you mean by "it died?" As in, it won't start? It runs, but won't move? You need to be more specific. If the OD light is flashing, there's a DTC in the PCM. Get that read if you can, and post it here. And since you have a tranny leak, have you checked to make sure the level is ok? If it's low, it can cause shifting problems, lack of engagement, etc.
[/b]
It runs and moves but when I accelerate down the road it doesn't shift. I'm trying to get the read asap. I checked the level and it was only about 1/4 inch off of proper level. Thanks a lot. I was just wondering if a lot of people had a similar problem with this tranny :(
 

·
Premium Member
Joined
·
10,022 Posts
What do you mean by "it died?" As in, it won't start? It runs, but won't move? You need to be more specific. If the OD light is flashing, there's a DTC in the PCM. Get that read if you can, and post it here. And since you have a tranny leak, have you checked to make sure the level is ok? If it's low, it can cause shifting problems, lack of engagement, etc. [/b]
IIRC, the O/D flashing means the tranny temp has exceeded 300°F; it doesn't set a DTC AFAIK. The little bit of fluid on the ground is probably from the tranny vent because it overheated and expanded. Pull the dipstick and smell the fluid - if it smells burnt, you're in bad luck.
 

·
Registered
Joined
·
3,686 Posts
<div class='quotemain'> What do you mean by "it died?" As in, it won't start? It runs, but won't move? You need to be more specific. If the OD light is flashing, there's a DTC in the PCM. Get that read if you can, and post it here. And since you have a tranny leak, have you checked to make sure the level is ok? If it's low, it can cause shifting problems, lack of engagement, etc. [/b]
IIRC, the O/D flashing means the tranny temp has exceeded 300°F; it doesn't set a DTC AFAIK. The little bit of fluid on the ground is probably from the tranny vent because it overheated and expanded. Pull the dipstick and smell the fluid - if it smells burnt, you're in bad luck.
[/b][/quote]
I've seen codes stored when the OD light flashes as well - it's always good to get em checked to be sure. As far as it not shifting, it could be something as simple as a bad MLP sensor. My uncle's taurus wouldn't shift out of first when his MLP went bad until he had the thing pretty much redlined. Does your speedo work properly? If not, then the VSS is likely bad. If the speedo works, i'd check the MLP.
 
1 - 6 of 6 Posts
Top