Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2002 SES Taurus. I can here the motor kick on but i don't get any air out of the vents. When i turn on the defrost it works but not main the vents. What can i do to find the problem?
 

·
Registered
Joined
·
22,693 Posts
Underhood, above the master cylinder, there's a small black plastic vacuum box mounted on the drivers firewall. Locate the hose port marked "A/C". Follow it clipped to the windshield cowling to the passenger side where it reduces and tees at an inline check valve. The small hard whitish line runs inside the pass. fender to a vacuum reservoir. The small hard black line runs through the pass. firewall inside the cabin to a white plastic vacuum plug mounted behind the black plastic pass. kick panel on the heater box. Check carefully after the inline check valve underhood for vacuum hose breaks/damage. If found, "sleeve-splice" with a piece of snug fitting black rubber vacuum hose to repair. Remember, on these cars, temp. is controlled elec. via the blend door actuator motor. Mode (vent selection) is controlled by vacuum. With an hvac vacuum break/leak the system will default to defrost only.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Underhood, above the master cylinder, there's a small black plastic vacuum box mounted on the drivers firewall. Locate the hose port marked "A/C". Follow it clipped to the windshield cowling to the passenger side where it reduces and tees at an inline check valve. The small hard whitish line runs inside the pass. fender to a vacuum reservoir. The small hard black line runs through the pass. firewall inside the cabin to a white plastic vacuum plug mounted behind the black plastic pass. kick panel on the heater box. Check carefully after the inline check valve underhood for vacuum hose breaks/damage. If found, "sleeve-splice" with a piece of snug fitting black rubber vacuum hose to repair. Remember, on these cars, temp. is controlled elec. via the blend door actuator motor. Mode (vent selection) is controlled by vacuum. With an hvac vacuum break/leak the system will default to defrost only.
Thank you so much this fixed my car. The black hose that runs through the firewall was dry rotten and when i hooked my vac tester it was leaking. Put a new hose and boom it blows air again. If you want to pm paypal info id like to make a donation to you for saving me $700.
 
1 - 6 of 6 Posts
Top