Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
The car was purchased new from ford in 95 and been my fathers car for the longest time. He used as a work car the last 3 years or so. And the break line broke and asked the car.

I needed a new car and my father game me the car. We replaced both real break lines. New battery. New front tires. And replaced all radiator hoses. Check engine has apparently been on for quite some time.

Code use to be cylinder 6 misfire. I assume just a tune up will solve that issue.

Few questions.

Rear end of car sits low. I'm assuming all 4 corners are original so I will replace the shocks and struts. Will the springs need replaced as well?

The car had a issue with egr valve going bad a lot.. Is there anything to fix that issue?

And last question. Turm the ac on. The compressor kicks on but no cold air. So I would assume it is out of freon from sitting.

Will replace fuel filter soon sunday along with oil change...

Any other suggestions or tips i should be aware of?

Thanks everyone.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
Also forgot to add. Will look into dropping trans pan and replace fluid.
QUOTE (chrisp @ Jul 14 2009, 04:26 PM) index.php?act=findpost&pid=739416
The car was purchased new from ford in 95 and been my fathers car for the longest time. He used as a work car the last 3 years or so. And the break line broke and asked the car.

I needed a new car and my father game me the car. We replaced both real break lines. New battery. New front tires. And replaced all radiator hoses. Check engine has apparently been on for quite some time.

Code use to be cylinder 6 misfire. I assume just a tune up will solve that issue.

Few questions.

Rear end of car sits low. I'm assuming all 4 corners are original so I will replace the shocks and struts. Will the springs need replaced as well?

The car had a issue with egr valve going bad a lot.. Is there anything to fix that issue?

And last question. Turm the ac on. The compressor kicks on but no cold air. So I would assume it is out of freon from sitting.

Will replace fuel filter soon sunday along with oil change...

Any other suggestions or tips i should be aware of?

Thanks everyone.[/b]
 

·
Premium Member
Joined
·
429 Posts
QUOTE (chrisp @ Jul 14 2009, 04:26 PM) index.php?act=findpost&pid=739416
The car was purchased new from ford in 95 and been my fathers car for the longest time. He used as a work car the last 3 years or so. And the break line broke and asked the car.

I needed a new car and my father game me the car. We replaced both real break lines. New battery. New front tires. And replaced all radiator hoses. Check engine has apparently been on for quite some time.

Code use to be cylinder 6 misfire. I assume just a tune up will solve that issue.

Few questions.

Rear end of car sits low. I'm assuming all 4 corners are original so I will replace the shocks and struts. Will the springs need replaced as well?

The car had a issue with egr valve going bad a lot.. Is there anything to fix that issue?

And last question. Turm the ac on. The compressor kicks on but no cold air. So I would assume it is out of freon from sitting.

Will replace fuel filter soon sunday along with oil change...

Any other suggestions or tips i should be aware of?

Thanks everyone.

Also forgot to add. Will look into dropping trans pan and replace fluid.[/b]
On the misfire, get the codes scanned at the nearest autozone/murray/whatever and report those back here. Possibly bad plugs/wires/coil pack.

for the low corners, get Monroe Quickstruts

Your EGR issue is probably the DPFE, search it out on here.

Charge the a/c...it'll probably work fine

change the trans fluid every 30k miles FYI :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
codes was 401 and i beleive second was 303, which is number 3 cylinder misfire. i beleive the tune up will fix that, and i know when it was still under warrenty , Ford replaced the EGR once, so i will clean it out and replaces the other piece.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
so been driving car a few days back and forth to work, and the AC finaly decided to work today on my way home, would it be a bad sensor that is causing it to work and not work at random times?

had purchased wires and looked at motor briefly, is there a trick to getting to the back cylinders or just wait till motor completley cools off and reach around the intake ?
 
1 - 5 of 5 Posts
Top